当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺版千钧五线谱公式(无源码的请下载附件导入)

同花顺版千钧五线谱公式

千钧五线谱
 

N9:=89;
MA1:=MA(C,20);
PERIOD:=COUNT(DATE<>REF(DATE,1),2)=2;
JX1:=IF(CAPITAL=0,IF(PERIOD=7,1.11,IF(PERIOD=8,1.30,1.06)),IF(PERIOD=7,1.20,IF(PERIOD=8,1.38,1.14)));
JX2:=IF(CAPITAL=0,IF(PERIOD=7,1.09,IF(PERIOD=8,1.25,1.05)),IF(PERIOD=7,1.15,IF(PERIOD=8,1.33,1.11)));
JX3:=IF(CAPITAL=0,IF(PERIOD=7,0.985,IF(PERIOD=8,1.01,0.985)),IF(PERIOD=7,0.99,1.01));
JX4:=IF(CAPITAL=0,IF(PERIOD=7,0.88,IF(PERIOD=8,0.75,0.93)),IF(PERIOD=7,0.85,IF(PERIOD=8,0.75,0.90)));
JX5:=IF(CAPITAL=0,IF(PERIOD=7,0.85,IF(PERIOD=8,0.70,0.92)),IF(PERIOD=7,0.80,IF(PERIOD=8,0.70,0.86)));
疯狂:MA1*JX1,COLOR0000DD,LINETHICK0;
超买:MA1*JX2,COLORDD00DD,LINETHICK0;
轴心:=MA1*JX3,COLOR0000FF,nodraw;
PARTLINE(轴心,轴心<REF(轴心,1),RGB(0,255,0),轴心>REF(轴心,1),RGB(255,0,0,));
超卖:MA1*JX4,COLORDD00DD,LINETHICK0;
恐慌:MA1*JX5,COLOREEDD00,LINETHICK0;
FILLRGN(超卖,恐慌,超卖>恐慌,RGB(80,0,0));
FILLRGN(疯狂,超买,疯狂>超买,RGB(66,66,66));
STICKLINE(C>=REF(C,1),H,L,0,1),COLOR0000FF;
STICKLINE(C>=REF(C,1),C,O,8,0),COLOR0000BB;
STICKLINE(C>=REF(C,1),C,O,5,0),COLOR0000DD;
STICKLINE(C>=REF(C,1),C,O,3,0),COLOR0000EE;
STICKLINE(C>=REF(C,1),C,O,1,0),COLOR0000FF;
STICKLINE(C<REF(C,1),H,L,0,1),COLORFFFF00;
STICKLINE(C<REF(C,1),C,O,8,0),COLOR999900;
STICKLINE(C<REF(C,1),C,O,5,0),COLORBBBB00;
STICKLINE(C<REF(C,1),C,O,3,0),COLORDDDD00;
STICKLINE(C<REF(C,1),C,O,1,0),COLORFFFF00;
STICKLINE(C<=O,H,L,0,0),colorwhite;

同花顺版千钧五线谱公式





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识