当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺实战指标源码(无源码的请下载附件导入)

同花顺实战指标源码

创于实战,未必实用,自行判断吧。
MAi60:=MA(INDEXC,60);phx:0;
gwgd:=REF(mai60,1)>MAX(REF(mai60,2),MAi60);
dwgd:=REF(mai60,1)<MIN(REF(mai60,2),MAi60);
ng:=BARSLAST(gwgd);
nd:=BARSLAST(dwgd);
n:=IF(REF(MAi60,1)>MAi60,Ng+1,Nd+1);
MA3:=(5*C+2*H+2*L+O)/10;
MAi3:=(5*INDEXC+2*INDEXH+2*INDEXL+INDEXO)/10;
Hi:=100*(MA3-REF(MA3,n))/REF(MA3,n);
Hj:=100*(MAi3-REF(MAi3,n))/REF(MAi3,n);
Hk:SMA(Hi-Hj,2,1),COLORSTICK;
zdfgu:IF(REF(MAi60,1)>MAi60,100*(MA3-REF(MA3,Ng+1))/REF(MA3,Ng+1),100*(MA3-REF (MA3,Nd+1))/REF(MA3,Nd+1));
zdfdp:IF(REF(MAi60,1)>MAi60,100*(MAi3-REF(MAi3,Ng+1))/REF(MAi3,Ng+1),100*(MAi3-REF (MAi3,Nd+1))/REF(MAi3,Nd+1));
FILLRGN(zdfgu,zdfdp,zdfgu>=zdfdp,RGB(150,0,150),zdfgu<zdfdp,RGB(0,0,120));
 

同花顺实战指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号