当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信自用组合成交量VOL135副图源码(无源码的请下载附件导入)

通达信自用组合成交量VOL135副图源码

昨天在本区看到一个抄底公式,刚加入指标内。
由于论坛升级,无法查到该贴,在此向发帖人表示感谢!
指标名称】:VOL135;
【说明】:
1、有虚拟成交量;
2、绿柱体代表倍量;
3、成交量上方的立体绿柱体为地量;
4、成交量上方的空心白柱体为刚加入的抄底买点;
5、均量线为5日(启动线)、35日(洗盘线)和135日(异动线);
6、参与度为主买占主买和主卖总和的比例,参与度大于50为向好;
【源码】:
RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K:=SMA(RSV,7,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(CROSS(J,7.6),HHV(V,20),0,2.38,0),LINETHICK4,COLORWHITE;
STICKLINE(CROSS(J,7.6),HHV(V,20),0,1.5,1),LINETHICK4,COLORWHITE;
AT:=IF(CAPITAL=0,AMOUNT/100000000,VOL/CAPITAL*100);
ATM1:=EMA(AT,5);
ATM2:=MA(AT,13);
阶段地量:=AT<REF(LLV(AT,25),1) && ATM1<ATM2;
STICKLINE(阶段地量,0,HHV(V,15),2.38,0),COLOR009900;
STICKLINE(阶段地量,0,HHV(V,15),0.35,0),COLOR00FF00;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL)COLORWHITE,NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
启动线:MA(VOLUME,5)COLORYELLOW;
洗盘线:MA(VOLUME,35)COLORMAGENTA;
异动线:MA(VOLUME,135)COLORGREEN;
A:=(启动线 CROSS 洗盘线);
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买:=BUYVOL;
卖:=SELLVOL;
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED,LINETHICK0;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN,LINETHICK0;
参与度:主买/(主买+主卖),LINETHICK0;
WW:=VOL/REF(VOL,1)>2;
GG:=C>O;
STICKLINE (WW AND GG,0,VOL,0.01225,0),COLORGREEN;
QQ:=C<O;
STICKLINE (WW AND QQ,0,VOL*0.95,0.16,0),COLORRED;
0,COLORRED;{公式在线提供:www.gszx.com.cn}





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识