当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信资金流向大全集源码(无源码的请下载附件导入)

通达信资金流向大全集源码 

1、资金进出是推动股票涨跌的源动力,搞清楚每日资金进出的情况才能搞清楚股价发展方向,在网上找的资金流向指标,来个合集。
2、我这人说话实在,我就是想要理想币,多来点理想币,谢谢!
3、指标2大家可以找到视频看,不用自己摸索了,建议大家多学点,点击右上方“只看该作者”,可以看到我的回帖,顶到100楼就把视频网址发出来。
4、不啰嗦上源码:

资金流向指标1:
ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
ZC_2:=DMA(ZC_1,V/CAPITAL)*100;
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
轴:0,COLOR00FF00;
PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
流量:LLJX,COLORC875B7,COLORRED,NODRAW;
STICKLINE(流量 > 0,流量,0,2.3,0)COLOR0000FF;
STICKLINE(流量 < 0,流量,0,2.3,0),COLORFF4242;
流量基线:GJJ,COLOR00BBBB,COLORGREEN;
STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW;
STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;
力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;
周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;
BB:=REF(周流量,1);
ZQZJJ:=(周流量-BB)/BB*100;
周幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0 ),COLOR00FFFF;
指标说明:1、出现黄色表示底部快到了,是相对的底部,不是真的底部,这要看你自己的分析了。
2、红色表示资金进的多,中间的一根黄色线表示穿透力,线越长越好。
3、蓝色表示资金流出的多少,流出越多越不好

{公式在线提供:www.gszx.com.cn}


资金流向指标2
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORAAAAAA;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,0,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,2,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),COLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFCC;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COLOR0066FF,LINETHICK1;
{增量资金};
{//------【数值显示】}
散户套牢系数:INTPART(ZSHTL),COLORYELLOW;
主力控盘系数:INTPART(ZZLKP),COLORCYAN;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
市场筹码总量:INTPART(ZCMZL),COLORWHITE,NODRAW;
指标说明:指标中的资金流入强度和首富软件的资金流向很像,(*^__^*),这是我发现的。资金流入强度下穿0轴,股票必抛。

资金流向指标3
TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),80)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),80);
换手:=VOL/CAPITAL*100 LINETHICK0;
百日换手:=sum(换手,100), LINETHICK2;
持仓估算%:if(百日换手>200,(0.3*V1-0.2)*100,0),LINETHICK0;
日增:(IF(TYP>REF(TYP,1),0.3*TYP*VOL,0)-IF(TYP<REF(TYP,1),0.2*TYP*VOL,0))/10000,COLORSTICK,LINETHICK5;
周仓:=SUM(日增,5);
月仓:=SUM(日增,20);
季仓:=SUM(日增,60);
半年仓:=SUM(日增,120);
上周:=REF(周仓,5);
上月:=REF(月仓,20);
上季:=REF(季仓,60);
上半年仓:=REF(周仓,120);
周增:(周仓-上周),COLOR0000FF;
月增:(月仓-上月),COLOR00FFFF;
季增:(季仓-上季),COLOR00FF00,LINETHICK2;
半年增:半年仓-上半年仓,LINETHICK1;
指标说明:图中我把最后两行季增、半年增去了,看着碍眼。这个指标似乎是飞狐的,但通达信也能用。

资金流向指标4
VAR1:EMA(CLOSE,6),COLORFFFFFF;
X1:STICKLINE(CLOSE>VAR1,CLOSE,VAR1,2,0),COLOR0000FF;
X2:STICKLINE(CLOSE<VAR1,VAR1,CLOSE,2,0),COLOR0AFF00;
明日买卖价格:EMA(CLOSE,6);
指标说明:这个是网上的军令如山指标,似乎也是看资金进出的。
 





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识