当前位置:→ 公式指标网 > 通达信公式 > 正文 

以下是通达信短线是银中的老鸭头选股指标(无源码的请下载附件导入)

通达信短线是银中的老鸭头选股指标

老鸭头
MA5 := MA(CLOSE,5);
MA10 := MA(CLOSE,10);
MA60 := MA(CLOSE,60);
PDAY1 := BARSLAST(CROSS(MA5,MA60));
PDAY2 := BARSLAST(CROSS(MA10,MA60));
PDAY3 := BARSLAST(HIGH=HHV(HIGH,PDAY2));
PDAY4 := BARSLAST(CROSS(MA10,MA5));
PDAY5 := BARSLAST(CROSS(MA5,MA10));
A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND
PDAY5<5;
A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;
A3:=MA5>MA60 AND MA10>MA60 AND C>MA5;
A1 AND A2 AND A3;
 

通达信短线是银中的老鸭头选股指标


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号