当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信角度形态指标公式源码副图(无源码的请下载附件导入)

强度:POW(MA(CLOSE/INDEXC,3)*10000,3);
形态:MA(MA(MA(MA(MA(强度,5),5),5),5),5);
强势:=BArslASTCOUNT(形态/REF(形态,1)>1)>3;
MA5:=MA(CLOSE,5);
MA15:=MA(CLOSE,15);
MA34:=MA(CLOSE,34);
AA10:=MA(C,10);
十日角度:ATAN((AA10-REF(AA10,1)))*180/3.1416,LINETHICK0;
AA20:=MA(C,20);
廿日角度:ATAN((AA20-REF(AA20,1)))*180/3.1416,LINETHICK0;
选股:强度*(CLOSE< MA5 AND Abs(MA5-MA15)/MA15< 0.05 AND 十日角度< 廿日角度 AND 廿日角度>0 AND 十日角度>0);

通达信角度形态指标公式源码副图

通达信角度形态指标公式源码副图

 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识