当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信五线看牛熊主图指标公式源码(无源码的请下载附件导入)

量化:=maX(MA(C,5),MAX(MAX(MA(C,10),MA(C,20)),MAX(MA(C,60),MA(C,120))));
M20:=MA(量化,20);
DRAWBAND(M20,RGB(0,0,0),量化,120);
MA5:MA(量化,5),COLORMAGENTA;
MA3:MA(量化,3),COLORBROWN;
DRAWTEXT(crOSS(C,量化) AND CROSS(C,MA5) AND CROSS(C,M20),L,'量价五线'),COLORYELLOW;
黄金线:IF(量化>=MA5 AND 量化>REF(量化,1),量化,DRAWNULL),LINETHICK3,COLORYELLOW;
MA10:MA(量化,10),COLORGREEN;
stICKLINE(C>=REF(C,1) AND C>量化,H,L,0,0),COLORRED;
STICKLINE(C>=REF(C,1) AND C>量化,C,O,3,1),COLORRED;
STICKLINE(C<REF(C,1) AND C>量化,H,L,0,0),COLORCYAN;
STICKLINE(C<REF(C,1) AND C>量化,C,O,3,0),COLORCYAN;

通达信五线看牛熊主图指标公式源码

通达信五线看牛熊主图指标公式源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识