当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信独霸金牛王副图预警选股指标公式源码分享(无源码的请下载附件导入)

本指标具有以下优点:
1、结合神奇的数字趋势线,制作出庄家操作盘轨迹图,红色曲线代表做多线,绿色曲线代表做空线。
2、红色线上穿绿色线代表上涨动能充分,庄家在控盘,上涨在即,是买入信号。
3、红线进入强势区说明该股票庄家控盘,股票即将进入拉升阶段,反之如果绿线向上掉头,说明庄家洗盘或者是出局,我们要赶紧减仓或者清仓。
4、有时指标发出买入信号时由于庄家还要经过一轮洗盘,因此我引入了一个金坑拐点过滤程序,该程序能过滤掉这些信号,因此只有信号同时出现才是买点信号。
 
{独霸金牛王}
顶:80;
VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
做空线: SMA(VAR1,3,1),LINETHICK2,COLORGREEN;
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
做多线: SMA(VAR2,5,1)-8,LINETHICK2,COLORRED;
分析家公式网:DRAWNULL,COLOR666666;
逃顶线:71;
强弱分界线:40;
买入:=(CROSS(做多线,做空线) AND 做多线>40 AND REF(做多线,3)<做多线 AND 做空线>40 AND C>=O AND C/REF(C,1)>=1.03);
STICKLINE(买入,0,10,2,0),COLORBLUE;{公式平台,公式源码www.Gspt.com}
STICKLINE(买入,20,10,2,0),COLORYELLOW;
STICKLINE(买入,20,30,1.8,1),COLORYELLOW;
STICKLINE(买入,40,30,1.5,0),COLORYELLOW;
STICKLINE(买入,40,50,1.2,1),COLORYELLOW;
STICKLINE(买入,60,50,0.9,0),COLORYELLOW;
STICKLINE(买入,60,70,0.6,0),COLORLIRED;
DRAWTEXT(CROSS(71,做多线),71,'减仓'),COLORGREEN;
DRAWTEXT(CROSS(40,做多线),40,'清仓'),COLORGREEN;
DRAWTEXT(买入,10,' 买入'),COLORWHITE;

 
 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识