当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信王者波段选股指标公式源码副图(无源码的请下载附件导入)

W1:=rsi(2);W2:=50;W3:=10;WS:=crOSS(W1,W2);
A1:=ma(C,5);A2:=MA(C,13);
A3:=MA(C,30);AA:=A3>REF(A3,1);
A4:=MA(C,60);A5:=MA(C,250);
NM:=((4*SMA((((C-LLV(L,5))/(HHV(H,5)-LLV(L,5)))*100),5,1))
-(3*SMA(SMA((((C-LLV(L,5))/(HHV(H,5)-LLV(L,5)))*100),5,1),3.2,1)));
DD:=IF(NM<=8,0.5,0);
XG1:=A1>A2 AND A2>A3 AND A3>A4 AND A4>A5 AND AA AND IF(DD,1,0);
XG2:=A2>A1 AND A1>A3 AND A3>A4 AND A4>A5 AND AA AND IF(DD,1,0);
SQ:=XG1 OR XG2;
M1:=C>REF(C,1);
M2:=COUNT(SQ,5)>=1;
XX2:=M1 AND M2;
GG2:=FILTER(XX2,5);
王者波段:GG2 AND WS;

通达信王者波段选股指标公式源码副图

通达信王者波段选股指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识