当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信涨停反转指标公式源码副图(无源码的请下载附件导入)

X_1:=(CLOSE-ma(CLOSE,210))/MA(CLOSE,210)*100;
X_2:=COUNT(MA(CLOSE,60)>MA(CLOSE,210),50)>=30;
X_3:=COUNT(X_1<35,50)>=30;
X_4:=COUNT(CLOSE>MA(CLOSE,210),50)>=30;
X_5:=COUNT((MA(CLOSE,13)-MA(CLOSE,60))/MA(CLOSE,60)*100<30,60)>=20;
X_6:=(REF(CLOSE,1)-MA(CLOSE,60))/MA(CLOSE,60)*100<35 AND (CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100>0;
X_7:=X_2 AND X_3 AND X_4 AND MA(CLOSE,13)>MA(CLOSE,250) AND MA(CLOSE,210)>MA(CLOSE,250) OR (X_5 AND X_6 AND MA(CLOSE,13)>MA(CLOSE,250) AND MA(CLOSE,210)>MA(CLOSE,250)) OR (X_5 AND X_6 AND MA(CLOSE,60)>MA(CLOSE,250));
X_8:=REF(CLOSE,1)/REF(LOW,6)<1.15 OR REF(CLOSE,1)<REF(CLOSE,3) OR REF((HHV(HIGH,5)-LLV(LOW,5))/LLV(LOW,5),1)<0.15;
X_9:=CLOSE/REF(CLOSE,1)>1.092 AND CLOSE>OPEN AND FROMOPEN<=240;
X_10:=X_7 AND X_9 AND CLOSE>REF(HHV(HIGH,30),1) AND X_8;
涨停反转:X_10 AND (REF(BArslAst(X_10),1)>6 OR BARSSINCE(X_10)=0);
STICKLINE(涨停反转,0,98,3,0),COLORRED;
DRAWTEXT(涨停反转,85,10),COLORYELLOW;
DRAWICON(涨停反转>0,65,5);
DRAWICON(涨停反转>0,50,1);
DRAWICON(涨停反转>0,35,7);
DRAWICON(涨停反转>0,25,9);

通达信涨停反转指标公式源码副图

通达信涨停反转指标公式源码副图

 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识