当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信山峰山谷指标公式源码副图(无源码的请下载附件导入)

VAR1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
山峰: SMA(VAR1,5,1)-8,LINETHICK2,COLORCYAN;
stICKLINE(山峰,0,山峰,1,0),COLORC8FF00;
VAR2:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VAR3:=Sma(VAR2,5,1)-16;
STICKLINE(VAR3>山峰,0,-5,4,2),COLORYELLOW;
STICKLINE(VAR3<山峰,0,-5,4,2),COLOR9800FF;
山谷: STICKLINE(FILTER(crOSS(VAR3,山峰),5)=1 AND 山峰<15,0,30,3,0),COLORRED;
DRAWTEXT(FILTER(CROSS(VAR3,山峰),5)=1 AND 山峰<15,-12,'山谷'),COLORGREEN;
山腰: STICKLINE(CROSS(山峰,VAR3) AND VAR3>=55 AND VAR3<70,0,50,3,0),COLORYELLOW;
DRAWTEXT(CROSS(山峰,VAR3) AND VAR3>=55 AND VAR3<70,-12,'小歇'),COLORYELLOW;
山顶: STICKLINE(FILTER(CROSS(山峰,80),20)=1,0,65,3,0),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(山峰,80),20)=1,-12,'山顶'),COLORRED;
大本营: -20,CIRCLEDOT,COLOR3098FF;
Z001:=SMA(vol,5,1);
Z002:=(Z001-LLV(Z001,10))/(HHV(Z001,10)-LLV(Z001,10))*100;
Z003:=SMA(Z002,3,1);
Z004:=100-Z003;
Z005:=REF(Z004,1)>REF(Z004,2) AND Z004<34;
Z006:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
Z007:=FILTER(Z005,3);
群山:=SMA(Z006,3,1);
下山了:STICKLINE(Z007 AND 群山>60,0,75,3,0),COLORBLUE;
DRAWTEXT(Z007 AND 群山>60,-12,'下山了'),COLORMAGENTA;

通达信山峰山谷指标公式源码副图

通达信山峰山谷指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识