当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信卧龙根副图指标公式源码副图(无源码的请下载附件导入)

跟庄看盘:DRAWNULL,COLOR0088FF;
DT:=L=DTPRICE(REF(C,1),0.1);
ZT:=C=ZTPRICE(REF(C,1),0.1);
连阴:=COUNT((C< REF(C,1) OR L< REF(L,1)),10)>=5;
间谍柱:=REF(连阴,1) AND DT;
卧底:=BArslAst(间谍柱);
卧龙根:卧底< 20 AND crOSS(C,REF((C+O)/2,卧底));
洗龙根:EXIST(卧龙根,100) AND LLV(C,卧底)>REF((C+O)/2,卧底) AND HHV(C,卧底)< REF(H,卧底);
再龙根:COUNT(卧龙根,20)=2 AND 卧龙根;
W:=IF(NAMELIKE('W') OR NAMELIKE('*W'),0.05,0.1);
ZT1:=H/REF(C,1)-1>=W-0.01/REF(C,1) AND C< H AND PERIOD=5;
DT1:=REF(C,1)/L-1>=W-0.01/REF(C,1) AND L< C AND PERIOD=5;
阴阳皇帝:=REF(DT OR DT1,1) AND (ZT1 OR ZT) AND C>REF(O,1) ;
月:=REF(O,BARSLAST(MONTH!=REF(MONTH,1))),COLORRED,NODRAW;
凹口皇帝:REF(连阴,3) AND EXIST(L=LLV(L,10),3) AND 阴阳皇帝 AND CROSS(C,月) AND 卧龙根,NODRAW;
STICKLINE(凹口皇帝,1,1.1,5,0)COLORYELLOW;
STICKLINE(凹口皇帝,0.8,1.04,3,1);
STICKLINE(凹口皇帝,0.8,1,2.5,1),COLORBLacK;
DRAWICON(凹口皇帝,1,5);
STICKLINE(凹口皇帝,0.65,0.75,3,0),COLORFF00FF;
STICKLINE(凹口皇帝,0.55,0.65,5,0),COLORRED;
STICKLINE(凹口皇帝,0.45,0.55,6,0),COLORFFFF00;
STICKLINE(凹口皇帝,0.3,0.45,7,0),COLORmaGENTA;
STICKLINE(凹口皇帝,0.1,0.3,8,0),COLORGREEN;

通达信卧龙根副图指标公式源码副图

通达信卧龙根副图指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识