当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信超级生命线指标公式源码副图(无源码的请下载附件导入)

LASBAR:=BARstATUS==2;
volX:=IF(LASBAR,DYNAINFO(17)*DYNAINFO(38),0),LINETHICK0;
STICKLINE(LASBAR,0,VOLX,7.5,1)COLORYELLOW;
VOLUME:VOL,VOLSTICK;
BLZ:=VOL>REF(V,1)*1.9;
BLZ1:=VOL< REF(LLV(VOL,13),1);
BLZ2:=VOL< REF(LLV(VOL,55),1);
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
倍量柱:BLZ,COLORYELLOW;
生命线:FILTER(HJZ3,5) ,COLORRED;
倍缩量:(VOL/REF(VOL,1)< 0.5) ,COLORFF0000;
低量:(VOL< REF(LLV(VOL,21),1)),COLORGREEN;
地量柱:(VOL< REF(LLV(VOL,100),1)),COLORmaGENTA;
高量柱:(V>REF(HHV(V,100),1)) ,COLOR0066CC;
STICKLINE(倍量柱,0,V,2,0),COLORYELLOW;
DRAWTEXT(倍量柱,VOL+3000,'倍'),COLORYELLOW;
STICKLINE(生命线,0,V,3,0),COLORRED;
DRAWTEXT(生命线,VOL+80000,'命'),COLORRED;
STICKLINE(倍缩量,0,V,2,0),COLORBLUE;
DRAWTEXT(倍缩量,VOL/REF(VOL,1)< 0.5,'缩'),COLORFF0000;
STICKLINE(低量,0,V,2,0),COLORGREEN;
STICKLINE(地量柱,0,V,2,0),COLORMAGENTA;
DRAWTEXT(地量柱,VOL+3000,'地'),COLORMAGENTA;
STICKLINE(高量柱,0,V,2,0),COLOR0066CC;
DRAWTEXT(高量柱,VOL*1.2,'高'),COLOR0066CC;
MAV5:=MA(VOL,5);
MA5:=MA(C,5);
HP:=IF (OPEN>CLOSE,OPEN,CLOSE);
洗盘柱: MA5< REF(MA5,1) AND V>REF(V,1) AND VOL>MAV5 AND Abs(C/REF(C,1)-1)>0.03 AND CLOSE< OPEN;
STICKLINE(洗盘柱 ,VOL*0.8,0,1.5,0),COLORMAGENTA;
DRAWTEXT(洗盘柱,VOL*1.2,'★'),COLORWHITE;
内外比:DYNAINFO(51),COLORMAGENTA;
单日量比:V/REF(V,1),COLORFF80FF;
换手:VOL*10000/FINANCE(7),COLORFF80FF;

通达信超级生命线指标公式源码副图

通达信超级生命线指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识