当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信先锋抄底黑马选股指标公式源码副图(无源码的请下载附件导入)

X_1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
X_2:=REF(X_1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_3:=REF(X_2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_4:=REF(X_3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_5:=REF(X_4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_6:=REF(X_5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_7:=REF(X_6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_8:=REF(X_7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_9:=REF(X_8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_10:=REF(X_9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_11:=REF(X_10,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_12:=REF(X_11,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_13:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
X_14:=REF(X_13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_15:=REF(X_14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_16:=REF(X_15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_17:=REF(X_16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_18:=REF(X_17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_19:=REF(X_18,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_20:=REF(X_19,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_21:=REF(X_20,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_22:=REF(X_21,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_23:=REF(X_22,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_24:=REF(X_23,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_25:=REF(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,1) AND X_1;
X_26:=(HIGH+LOW+CLOSE)/3;
X_27:=(X_26-ma(X_26,14))/(0.015*AVEDEV(X_26,14));
X_28:=SMA(X_27,3,1);
X_29:=SMA(X_28,3,1);
X_30:=3*X_28-2*X_29;
X_31:=EMA(X_30,5);
X_32:=REF(X_31,1);
X_33:=REF(CLOSE,1);
X_34:=SMA(MAX(CLOSE-X_33,0),6,1)/SMA(Abs(CLOSE-X_33),6,1)*100;
X_35:=(X_34-50)*5;
X_36:=SMA(X_35,3,1);
X_37:=SMA(X_36,3,1);
X_38:=3*X_36-2*X_37;
X_39:=EMA(X_38,5);
X_40:=REF(X_39,1);
X_41:=X_39>X_40;
X_42:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_43:=SMA(X_42,3,1);
X_44:=(X_43-50)*5;
X_45:=SMA(X_44,3,1);
X_46:=SMA(X_45,3,1);
X_47:=3*X_45-2*X_46;
X_48:=EMA(X_47,5);
X_49:=REF(X_48,1);
X_50:=X_41 AND NOT(REF(X_41,1)) AND (X_39<(-100) AND X_48<(-100)) AND X_31<(-100) AND X_25=1;
X_51:=EMA(CLOSE,3)-EMA(CLOSE,8);
X_52:=EMA(X_51,5);
X_53:=2*(X_51-X_52);
X_54:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
X_55:=SMA(SMA(X_54,3,1),3,1);
X_56:=EMA(X_55,5);
X_57:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
X_58:=crOSS(X_57,9);
X_59:=HHV(HIGH,9)-LLV(LOW,9);
X_60:=HHV(HIGH,9)-CLOSE;
X_61:=CLOSE-LLV(LOW,9);
X_62:=X_2/X_59*100-70;
X_63:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
X_64:=(2*CLOSE+HIGH+LOW)/4;
X_65:=SMA(X_61/X_59*100,3,1);
X_66:=LLV(LOW,34);
X_67:=SMA(X_65,3,1)-SMA(X_62,9,1);
X_68:=IF(X_67>100,X_67-100,0);
X_69:=HHV(HIGH,34);
X_70:=EMA((X_64-X_66)/(X_59-X_66)*100,13);
X_71:=EMA(0.667*REF(X_70,1)+0.333*X_70,2);
X_72:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
X_73:=MA(X_72,3);
X_74:=REF(X_73,1);
X_75:=CROSS(X_70,X_71) AND X_70>X_71 AND X_70<18;
X_76:=LLV(LOW,10);
X_77:=HHV(HIGH,25);
X_78:=EMA((CLOSE-X_76)/(X_77-X_76)*4,4);
X_79:=0.2;
X_80:=0.5;
X_81:=CROSS(X_78,X_80);
XG:X_75 OR X_58 AND X_81 AND X_50,COLORMAGENTA,LINETHICK2;



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识