当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信千金难求主图指标公式源码(无源码的请下载附件导入)

多:Ema(C,3),COLORYELLOW;
空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE,;
VARA:=COUNT(crOSS(多,均衡),2)=1;
VARB:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARA AND VARB,2);
DRAWTEXT(ZAI,均衡,'主升行情↑'),COLORFF00FF;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(Abs(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH*1.03,'空仓等待↓'),COLORBLUE;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CROSS(vol,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE=1.3*MA(VOL,5)AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,2);
DRAWTEXT(CROSS(82,VARR1),HIGH,'短线出货↓'),COLORCYAN ;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,'机不可失'),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
bias:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121); RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
rsi:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH*1.06,'逃之夭夭!'),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),stICK,LINETHICK3,COLORGREEN;
DRAWTEXT(S1=2,LOW,'值得关注'), COLORGREEN;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势: LLV(MA(H,13),1),COLORBLUE,LINETHICK2;
MMM:=MA(CLOSE,20);
DRAWTEXT((CLOSE<MMM),MMM,'*'),COLOR00FF00,LINETHICK5;
DRAWTEXT((CLOSE>MMM),MMM,'*'),COLOR0000FF,LINETHICK5;
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
{粉M}
STICKLINE(CLOSE< REF(CLOSE,1),HIGH,LOW,0,0 ),COLOR00DD00;
STICKLINE(CLOSE< REF(CLOSE,1),OPEN,CLOSE,3.2,0 ),COLORFF33FF;
STICKLINE(CLOSE< REF(CLOSE,1),OPEN,CLOSE,2.7,0 ),COLORFF55FF;
STICKLINE(CLOSE< REF(CLOSE,1),OPEN,CLOSE,2.1,0 ),COLORFF77FF;
STICKLINE(CLOSE< REF(CLOSE,1),OPEN,CLOSE,1.5,0 ),COLORFF99FF;
STICKLINE(CLOSE< REF(CLOSE,1),OPEN,CLOSE,0.9,0 ),COLORFFBBFF;
STICKLINE(CLOSE< REF(CLOSE,1),OPEN,CLOSE,0.3,0 ),COLORFFddfF;
{金}
STICKLINE(CLOSE> REF(CLOSE,1),HIGH,LOW,0,0 ),COLOR000DDD;
STICKLINE(CLOSE> REF(CLOSE,1),OPEN,CLOSE,3.2,0 ),COLOR003333;
STICKLINE(CLOSE> REF(CLOSE,1),OPEN,CLOSE,2.7,0 ),COLOR005555;
STICKLINE(CLOSE> REF(CLOSE,1),OPEN,CLOSE,2.1,0 ),COLOR007777;
STICKLINE(CLOSE> REF(CLOSE,1),OPEN,CLOSE,1.5,0 ),COLOR009999;
STICKLINE(CLOSE> REF(CLOSE,1),OPEN,CLOSE,0.9,0 ),COLOR00BBBB;
STICKLINE(CLOSE> REF(CLOSE,1),OPEN,CLOSE,0.3,0 ),COLOR00DDDD;
{红}
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3.2,0),COLOR000555;
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),2.7,0),COLOR000777;
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),2.1,0),COLOR000999;
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),1.5,0),COLOR000BBB;
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),0.9,0),COLOR000DDD;
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),0.3,0),COLOR000FFF;
{绿}
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3.2,0),COLOR005500;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),2.7,0),COLOR007700;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),2.1,0),COLOR009900;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),1.5,0),COLOR00BB00;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),0.9,0),COLOR00DD00;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),0.3,0),COLOR00FF00;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3.2,0),COLOR550055;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2.7,0),COLOR770077;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2.1,0),COLOR990099;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),1.5,0),COLORBB00BB;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),0.9,0),COLORDD00FF;

通达信千金难求主图指标公式源码

通达信千金难求主图指标公式源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识