当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信超短买入指标公式源码副图(无源码的请下载附件导入)

X_1:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1);
X_2:=Sma((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3,1);
X_3:=SMA((X_2-50)*2,3,1)+SMA((X_1-50)*2,3,1)/1;
顶警戒:150,DOTLINE,COLORMAGENTA;
底戒线:(-150),DOTLINE,COLORGREEN;
stICKLINE(X_3>(-100),X_3,100,0,0),COLOR323232;
STICKLINE(X_3<(-100),X_3,100,0,0),COLOR9F9F5F;
STICKLINE(X_3<(-100),X_3,(-100),1,0),COLORYELLOW;
STICKLINE(X_3<(-120),X_3,(-120),1,0),COLORFF2400;
STICKLINE(X_3<(-140),X_3,(-140),1,0),COLORMAGENTA;
STICKLINE(X_3<(-150),X_3,(-150),1,0),COLORRED;
STICKLINE(X_3>100,X_3,100,1,0),COLORWHITE;
STICKLINE(X_3>120,X_3,120,1,0),COLORFF2400;
STICKLINE(X_3>140,X_3,140,1,0),COLORMAGENTA;
STICKLINE(X_3>150,X_3,150,1,0),COLORRED;
X_4:=LOW>MA(SLOPE(CLOSE,20)*5+CLOSE,10) AND LOW<MA(CLOSE,20);
X_5:=COUNT(crOSS(MA(CLOSE,10),MA(CLOSE,5)),5)>=1;
神猎手:CROSS(CLOSE,REF(LLV(LOW,250/12),2)) AND X_4 AND X_5,NODRAW;
DRAWTEXT_FIX(ISLASTBAR,0.01,0,0,GNBLOCK),COLOR00CCCC;
X_6:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
赶快买:CROSS(X_6,5),NODRAW;
秘密买:X_6<=5,NODRAW,COLOR00FF99;
尝试买:X_6<=13,NODRAW,COLORCYAN;
STICKLINE(尝试买,0,(-100),4,(-1)),COLORCYAN;
STICKLINE(秘密买,(-90),(-10),1,0),COLOR00FF99;
STICKLINE(赶快买,(-90),100,1,0),COLORMAGENTA;
STICKLINE(神猎手,(-90),90,1,0),COLORRED;
X_7:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
X_8:=CROSS(X_7,8) AND 尝试买;
X_9:=LOW<=REFDATE(REF(LLV(LOW,150),3),DATE) AND 尝试买;
超短买:X_8 OR X_9,NODRAW,COLOR0099FF;
STICKLINE(超短买,(-60),20,3,0),COLOR0090FF;
STICKLINE(超短买,(-55),15,1,(-1)),COLORRED;
X_10:=DMA((HIGH+LOW+CLOSE*2)/4.15,0.9);
X_11:=REF(EMA(X_10,3),1);
X_12:=kdj.J<50 AND CLOSE>REF(CLOSE,3);
X_13:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100;
X_14:=CROSS(0,(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100);
X_15:=X_13<REF(X_13,1);
X_16:=MA(CLOSE,10)>REF(MA(CLOSE,10),1);
X_17:=FILTER(X_14 AND X_15 AND X_16,10);
X_18:=(2*CLOSE+HIGH+LOW)/4;
X_19:=MA(EMA((X_18-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5),1);
X_20:=REF(X_17,2) AND CROSS(CLOSE,EMA(CLOSE,5));
X_21:=X_19>REF(X_19,1) AND REF(X_19,1)<REF(X_19,2);
X_22:=vol/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
X_23:=IF(CLOSE>OPEN,X_22*(HIGH-LOW),IF(CLOSE<OPEN,X_22*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
X_24:=IF(CLOSE>OPEN,X_22*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,X_22*(HIGH-LOW),VOL/2));
X_25:=kdJ.J<20;
X_26:=X_23>X_24*6 AND X_25;
X_27:=CROSS(CLOSE,X_11) AND X_12;
X_28:=X_20 AND X_21;
短爆买:尝试买 AND (X_26 OR X_27 OR X_28),NODRAW,COLORRED;
STICKLINE(短爆买,0,70,3,0),COLORRED;
DRAWTEXT(短爆买,40,1207),COLORYELLOW;
DRAWTEXT(超短买,(-20),1208),COLORWHITE;
DRAWTEXT(赶快买,85,1209),COLORGREEN;
DRAWTEXT(神猎手,60,1210),COLORWHITE;
【短线趋势】:SMA((X_2-50)*2,3,1)+SMA((X_1-50)*2,3,1)/1,COLORYELLOW,LINETHICK2;
IF(X_3<=REF(X_3,1),X_3,DRAWNULL),COLORFF2400,LINETHICK2;
X_29:=X_3>REF(X_3,1);
X_30:=X_3<=REF(X_3,1);
DRAWICON(X_29 AND REF(NOT(X_29),1),X_3,1);
DRAWICON(X_30 AND REF(NOT(X_30),1),X_3,2);

通达信超短买入指标公式源码副图

通达信超短买入指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识