当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信极阴弱转强选股指标公式源码副图(无源码的请下载附件导入)

去st:=IF(NAMELIKE('退市') OR NAMELIKE('*ST'),0,1 );
去退市:=IF(NAMELIKE('ST') OR NAMELIKE('退市*'),0,1 );
去KCB:=IF(CODELIKE('68'),0,1);
去CYB:=IF(CODELIKE('30'),0,1);
去BJS:=IF(CODELIKE('8'),0,1);
去新股:=IF(NAMELIKE('N'),0,1);
去除停牌:=NOT(DYNAINFO(7))=0;
一字板:=NOT(O/REF(C,1)>1.095 AND O=C);
流通市值:=FINANCE(40)/100000000#DAY;
QZ:=去除停牌 AND 去退市 AND 去新股 AND 去ST AND 去KCB AND 去CYB AND 去BJS AND 一字板 AND 流通市值<150 ;
开幅:=(O/REF(C,1)-1)*100;
开换手Z:=DYNAINFO(15)/OPEN/FINANCE(46)*100;
跌幅:=REF((O-C)/REF(C,1)*100,1)>4.5;
XG:QZ AND 开幅>0 AND 开换手Z>0.1 AND 跌幅;

通达信极阴弱转强选股指标公式源码副图

通达信极阴弱转强选股指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识