当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信大底天下指标公式一旦信号出现 不是绝底就是次底源码(无源码的请下载附件导入)

大底天下,底部指标
1.BR>400,暗示行情过热,应反向卖出;BR<40,行情将起死回生,应买进;
2.AR>180,能量耗尽,应卖出;AR<40,能量已累积爆发力,应买进;
3.BR由300以上的高点下跌至50以下的水平,低于AR时,为绝佳买点;
4.BR、AR、CR、VR四者合为一组指标群,须综合搭配使用。

 
源码
VAR2N:=1;
V1:=(MA(((100 * (CLOSE- LLV(CLOSE,34))) / (HHV(HIGH,34)- LLV(LOW,34))),5)- 20);
V2:=(2 * ABS(V1));
空方:((0 - (IF((V1 < 0),V2,0) * VAR2N)))+30;{低吸高抛:强买}
VAR1:=REF(CLOSE,2); 
趋势线:SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,LINETHICK2,COLORLIBLUE; 
长期线:MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100,COLOR9900FF,LINETHICK3;
MA多:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORFFB5FF,LINETHICK2;
多方:EMA(MA多,5),COLORYELLOW,LINETHICK2;
XG1:=趋势线<12 AND 长期线<12 AND 多方<25 AND 空方<0;
STICKLINE(XG1,0,10,2.7,0),COLOR000777;
STICKLINE(XG1,0,10,1.5,0),COLOR000BBB;
STICKLINE(XG1,0,10,0.9,0),COLOR000DDD;
STICKLINE(XG1,0,10,0.3,0),COLOR000FFF;
中枢:45,COLORRED,LINETHICK2;
25,COLORGREEN,LINETHICK2;
30,COLORLIRED;
12;

 

通达信大底天下指标公式一旦信号出现 不是绝底就是次底源码

通达信大底天下指标公式一旦信号出现 不是绝底就是次底源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识