当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信买卖秘密主图指标公式源码附图(无源码的请下载附件导入)

江恩线: EMA(CLOSE,144), COLORBLUE,LINETHICK2;
VARA:=IF((CLOSE>150),91.3,0.91299998);
M9:=(MA(CLOSE,9));
Y:=((HIGH+LOW)/(2));
AO:=MA(Y,5)-(MA(Y,34));
DU0:=(CROSS(AO,0));
UD0:=(CROSS(0,AO));
TDU0:=(BARSLAST(DU0));
TUD0:=(BARSLAST(UD0));
DU3:=(REF(DU0,1));
UD3:=(REF(UD0,1));
TDU3:=(BARSLAST(DU3));
TUD3:=(BARSLAST(UD3));
UDGLINE:=(IF((TDU3<TUD3),REF(HHV(HIGH,2),TDU3),REF(LLV(LOW,2),TUD3)));
JDU0:=(REF(CLOSE,1)<=REF(UDGLINE,1)) AND (CLOSE>UDGLINE) AND (TDU0<(TUD0));
JUD0:=(REF(CLOSE,1)>=REF(UDGLINE,1)) AND (CLOSE<UDGLINE) AND (TUD0<(TDU0));
JDU1:=JDU0 AND (COUNT(JDU0,TDU0)=(1));
JUD1:=JUD0 AND (COUNT(JUD0,TUD0)=(1));
JDU2:=JDU1 AND (REF(BARSLAST(JUD1),1)<(REF(BARSLAST(JDU1),1)));
JUD2:=JUD1 AND (REF(BARSLAST(JUD1),1)>(REF(BARSLAST(JDU1),1)));
JDU3:=JDU1 AND (REF(BARSLAST(JUD1),1)>(REF(BARSLAST(JDU1),1)));
JUD3:=JUD1 AND (REF(BARSLAST(JUD1),1)<(REF(BARSLAST(JDU1),1)));
DRAWTEXT(JDU2,(M9)*(0.94999998),'秘密买'),COLORRED;
VAR1:=(((CLOSE-MA(CLOSE,30))/(MA(CLOSE,30)))*(100));
VAR2:=(CLOSE>OPEN) AND (OPEN-LOW>HIGH-(CLOSE));
VAR3:=(REF(VAR1,1)<(-20)) AND (VAR2);
VAR4:=(REF(VAR1,1)<(-20)) AND (CLOSE>OPEN) AND (((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(1000)>(20));

VAR5:=(FILTER((VAR3 OR VAR4),3));
VAR6:=(OPEN>CLOSE) AND (HIGH-IF((CLOSE>OPEN),CLOSE,OPEN)>IF((OPEN<CLOSE),OPEN,CLOSE)-(LOW));
VAR7:=(REF(VAR1,1)>ABS((-20))) AND (VAR6);
VAR8:=(REF(VAR1,1)>ABS((-20))) AND (CLOSE<OPEN) AND (((REF(CLOSE,1)-CLOSE)/(REF(CLOSE,1)))*(1000)>(20));
VAR9:=(FILTER((VAR7 OR VAR8),3));
VAARA:=(REF(VAR1,1)<(-13)) AND (VAR2);
VARB:=(REF(VAR1,1)<(-13)) AND (CLOSE>OPEN) AND (((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(1000)>(20));
VARC:=(FILTER((VAARA OR VARB),3));
VARD:=(REF(VAR1,1)>ABS((-13))) AND (VAR6);
VARE:=(REF(VAR1,1)>ABS((-13))) AND (CLOSE<OPEN) AND (((REF(CLOSE,1)-CLOSE)/(REF(CLOSE,1)))*(1000)>(20));
VARF:=(FILTER((VARD OR VARE),3));
DRAWTEXT(((VARF)*(VAR1)>0),1.03*H,'秘密卖');

通达信买卖秘密主图指标公式源码附图

 

通达信买卖秘密主图指标公式源码附图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识