当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信主升KDJ指标公式源码副图(无源码的请下载附件导入)

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,9,1);
D:Sma(K,9,1);
J:3*K-2*D;
bbi:=(EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4;
ebbi:=(EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4;
FF1:=EMA(C,3)>EMA(C,7) AND EMA(C,7)>EMA(C,21) AND EMA(C,21)>EMA(C,54);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
主升浪:IF(BBI>EBBI AND FF1 AND DIFF>DEA,10,0),COLORYELLOW,POINTDOT;
stICKLINE(主升浪,10,0,1,1),COLORYELLOW;
DRAWICON(crOSS(K,D) AND CROSS(J,D),10,1);{1号图标显示红箭头};

通达信主升KDJ指标公式源码副图

通达信主升KDJ指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识