当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信游资进场选股指标公式源码副图(无源码的请下载附件导入)

涨幅:=2;
N1:=5;
N4:=34;
CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));
饱和度:=IF(SAT>1,1,SAT)*100;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*Sma(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
支撑:=LLV(持股,3);
中期线:=MA(持股,55);
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
短期线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1*30;
kdDD:=饱和度>=97 AND CQ>90 AND 中期线<50;
KFFF:=BArslAst(crOSS(短期线,中期线))<10;
KGGG:=C/REF(C,1)>1+0.01*涨幅;
游资进场:=KDDD AND KFFF AND C>O AND KGGG,LINETHICK2,COLORYELLOW;
{资金流入无未来}
总额:=AMOUNT/100000000;
VAR61:=AMOUNT/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
流入亿:=IF(CLOSE>OPEN,VAR61*(HIGH-LOW),IF(CLOSE<OPEN,VAR61*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED;
流出亿:=IF(CLOSE>OPEN,0-VAR61*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR61*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00;
差:=(流入亿+流出亿);
强:=EMA((CLOSE-REF(CLOSE,1))/CLOSE*10,2);
主力:=EMA(差,1),COLORFF00FF,LINETHICK5;
差A:=3*EMA(EMA(EMA(EMA(强,2),2),2),2);
净流:=3*EMA(EMA(EMA(EMA(差A,1),2),2),2), COLORRED;
XG:游资进场;

通达信游资进场选股指标公式源码副图

通达信游资进场选股指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识