当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信量异动指标公式源码副图(无源码的请下载附件导入)

N:=5;
EDV:=IF(C>REF(C,1),V*100,-V*100);
EDV1:=IF(C>REF(C,1)*1.02,EDV*1.5,V);
EDV2:=IF(C>REF(C,1)*1.05,EDV*2,V);
EDV3:=IF(C>REF(C,1)*1.07,EDV*2.5,V);
EDVD:=maX(MAX(EDV1,EDV2),EDV3);
SM:SUM(EDVD,N);
DRAWBAND(SM,180,CONst(MA(SM,20)),RGB(39,139,39));
STICKLINE(SM<=REF(SM,1) AND SM>CONST(MA(SM,20)),SM,CONST(MA(SM,20)),0,0),COLORGREEN;
XG:EDVD/REF(V,1)>200;
DRAWTEXT(XG=1,CONST(MA(SM,20)),'异动'),COLORYELLOW;

通达信量异动指标公式源码副图

通达信量异动指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识