当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信低补仓副图指标公式源码(无源码的请下载附件导入)

低补仓通达信副图指标源码
 
HJ_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
HJ_3:=SMA(HJ_2,9,1)+100;
HJ_4:=SMA(HJ_1,3,1);
HJ_5:=SMA(HJ_4,3,1)+100;
顶底线:HJ_5-HJ_3+50,COLORWHITE,LINETHICK2;
底线:10,COLORWHITE;
强弱线:50,POINTDOT,COLORGREEN;
天线:100,COLORCYAN,LINETHICK2;
HJ_6:=(CLOSE+LOW+HIGH)/3;
HJ_7:=EMA(HJ_6,6);
HJ_8:=EMA(HJ_7,5);
HJ_9:=CROSS(HJ_7,HJ_8);
买入:IF(CROSS(HJ_7,HJ_8),60,0),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(买入,8),64,27),COLORRED;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),3.5,0),COLOR117777;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),2.8,0),COLOR119999;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),2,0),COLOR11BBBB;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),1.2,0),COLOR11DDDD;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),0.4,0),COLOR44FFFF;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),3.5,0),COLORFF2200;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),2.8,0),COLORFF4400;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),2,0),COLORFF6600;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),1.2,0),COLORFF8800;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),0.4,0),COLORFFAA00;
{分析家公式网 WWW.gspt.com}
HJ_10:=LLV(LOW,33);
HJ_11:=HHV(HIGH,21);
HJ_12:=EMA((CLOSE-HJ_10)/(HJ_11-HJ_10)*100,10)*(-1)+100;
HJ_13:=100-EMA(0.191*REF(HJ_12,1)+0.809*HJ_12,1);
HJ_14:=LLV(LOW,17);
HJ_15:=SMA(ABS(LOW-REF(LOW,1)),17,1);
HJ_16:=SMA(MAX(LOW-REF(LOW,1),0),17,2);
HJ_17:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
STICKLINE(CROSS(HJ_17,0),30,0,3,0),COLORYELLOW;
STICKLINE(CROSS(HJ_17,0),55,0,1,0),COLORLIBLUE;
STICKLINE(CROSS(HJ_17,0),80,0,0.03,0),COLORRED;
DRAWTEXT(CROSS(HJ_17,0),83,28),COLORYELLOW;
HJ_18:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
HJ_19:=MA((HJ_18-REF(HJ_18,1))/REF(HJ_18,1)*100,2);
HJ_20:=MA((HJ_18-REF(HJ_18,1))/REF(HJ_18,1)*100,1);
STICKLINE(HJ_20>HJ_19 AND HJ_20<0,10,0,1,1),COLORYELLOW;
HJ_21:=STICKLINE(HJ_20>HJ_19 AND HJ_20<0,10,0,1,1)=1;
HJ_22:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
HJ_23:=SMA(HJ_22,9,1)+100;
HJ_24:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_25:=SMA(HJ_24,3,1);
HJ_26:=SMA(HJ_25,3,1)+100;
HJ_27:=HJ_26-HJ_23;
HJ_28:=REF(LOW,1);
HJ_29:=SMA(ABS(LOW-HJ_28),3,1)/SMA(MAX(LOW-HJ_28,0),3,1)*100;
HJ_30:=EMA(IF(CLOSE*1.3,HJ_29*10,HJ_29/10),3);
HJ_31:=LLV(LOW,30);
HJ_32:=HHV(HJ_30,30);
HJ_33:=IF(MA(CLOSE,58),1,0);
HJ_34:=EMA(IF(LOW<=HJ_31,(HJ_30+HJ_32*2)/2,0),3)/999*HJ_33;
HJ_35:=CROSS(82,RSI.RSI1);
STICKLINE(HJ_35,100,85,3.5,0),COLORMAGENTA;
STICKLINE(HJ_35,100,80,2.5,0),COLOR990099;
STICKLINE(HJ_35,100,55,0.05,0),COLORCYAN;
STICKLINE(HJ_35,100,80,1.1,0),COLORDD00DD;
STICKLINE(HJ_35,100,80,0.7,0),COLORMAGENTA;
STICKLINE(HJ_35,100,80,0.4,0),COLORMAGENTA;
STICKLINE(HJ_35,100,80,0.08,0),COLORCYAN;
DRAWICON(HJ_35>0,88,35),COLORGREEN;
DRAWICON(HJ_35>0,87,35),COLORGREEN;
DRAWICON(HJ_35>0,86,35),COLORGREEN;
DRAWICON(HJ_35>0,85,35),COLORGREEN;
DRAWICON(HJ_35>0,84,35),COLORGREEN;
DRAWICON(HJ_35>0,83,35),COLORGREEN;
DRAWICON(HJ_35>0,82,35),COLORGREEN;
DRAWICON(HJ_35>0,81,35),COLORGREEN;
DRAWICON(HJ_35>0,80,35),COLORGREEN;
DRAWICON(HJ_35>0,79,35),COLORGREEN;
DRAWICON(HJ_35>0,78,35),COLORGREEN;
DRAWICON(HJ_35>0,77,35),COLORGREEN;
DRAWICON(HJ_35>0,76,35),COLORGREEN;
DRAWICON(HJ_35>0,75,35),COLORGREEN;
DRAWICON(HJ_35>0,75,6),COLORGREEN;
DRAWTEXT(CROSS(HJ_35,0.5),55,29),COLORLIBLUE;
通达信低补仓副图指标公式源码
 
通达信低补仓副图指标公式源码


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识