当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信精准MACD底部启动副图指标公式高成功率(无源码的请下载附件导入)

使用方法:
买点:
1、出现黄柱底部信号
2、出现金叉.,共振信号
3、稳健的可以选择白线拐头向上,或上穿橘色线之后出现的信号(周金叉)。
卖点:
1、出现蓝色方块走势标识,不要等下穿,下穿太滞后。
2、可以参考本人金钻指标,【波段金龙】可以安心持股和高位止盈。或结合其他短线顶底指标。
3、只要挣钱了,再哪里卖都是对的。
 
注意:
1、底部信号只是一个提醒,有时也并不是最佳介入点,因为有时底部还有底,坑中还有坑,最好要等白线拐头向上或上穿橘黄线(周金叉),当然分批建仓也可以。虽然有时会错过最低启动点,但也屏蔽掉了很多失败的底部信号,保证了安全。
2、此指标有2个未来函数,但用于此指标中没问题,大家可以在通达信中用“46”沙盘推演来测试下,信号出现收盘后不会消失、不会漂移。
本公式无密码 不漂移


DRAWGBK(C>0, RGB(1,1,1),RGB(1,1,1),0,'0',0);

{MACD周金叉}

DFFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DAAA:=EMA(DFFF,9);

周DIF:="MACD.DIF#WEEK"(12,26,9),NODRAW;

周DEA:="MACD.DEA#WEEK"(12,26,9),NODRAW;

周金叉:=周DIF>周DEA;

STICKLINE(周金叉,DFFF,DAAA,0.8,0),COLOR0080FF;

{30分钟MACD彩带}

DIF30分钟:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4)),NODRAW;

DEA30分钟:=(EMA(DIF30分钟,9/4)),NODRAW;

DRAWBAND(DIF30分钟,RGB(255,150,255),DEA30分钟,RGB(128,128,255));

{DJG波段风暴}

DIFF:=EMA(CLOSE,21)-EMA(CLOSE,34);

DEAA:=EMA(DIFF,8);

MACDD:=3.8*(DIFF-DEAA);

MARDD:=SMA(MACDD,2,1);

STICKLINE(MACDD>MARDD,MACDD,MARDD,1.8,0),COLORMAGENTA;

STICKLINE(MACDD<MARDD,MACDD,MARDD,1.8,0),COLORFF8000;

{底部信号}

BB值:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

AAA:=EMA(CLOSE,12)-EMA(CLOSE,26);

DRAWTEXT(CROSS(BB值,9),0,' 底部'),COLORYELLOW;

DRAWICON(CROSS(BB值,9),0,41);

STICKLINE(CROSS(BB值,9),AAA,0,2,0),COLORYELLOW;

{DJG_MACD的柱线}

MACD2:=2*("MACD.DIF"-"MACD.DEA");

STICKLINE(MACD2>=0,0,MACD2,0,0),COLORRED;{0上升}

STICKLINE(MACD2>=0 AND MACD2<REF(MACD2,1),0,MACD2,0,0),COLORGREEN;{0上跌}

STICKLINE(MACD2<0,0,MACD2,0,0),COLORGREEN;{0下跌}

STICKLINE(MACD2<0 AND MACD2>REF(MACD2,1),0,MACD2,0,0),COLORRED;{0下升}

{DIF和DEA线}

DIF:EMA(CLOSE,12)-EMA(CLOSE,26)COLORWHITE,LINETHICK2;

DEA:EMA(DIF,9)COLOR0080FF;

DRAWTEXT(ISLASTBAR,DIF,' ←DIF'),COLORWHITE;

DRAWTEXT(ISLASTBAR,DEA,' ←DEA'),COLOR0080FF;

{金叉和背离的标识}

JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

DRAWICON(二次金叉,DEA*0.5,41) ;

DRAWTEXT(二次金叉,DEA*0.5,' 二次金叉'),COLORYELLOW;

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);

DRAWTEXT(底背离,DIF*1,' 底背离'),COLORWHITE;

DRAWICON(底背离,DIF*1,38);

A2:=BARSLAST(REF(CROSS(DEA,DIF),1));

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);

DRAWTEXT(顶背离,DIF*1,' 顶背离'),COLORGREEN;

DRAWICON(顶背离,DIF*1,39);

DA1:=BARSLAST(REF(CROSS(DIF,DEA),1));

D底背离:=REF(CLOSE,DA1+1)>CLOSE AND DIF>REF(DIF,DA1+1) AND CROSS(DIF,DEA);

底背画线:DRAWLINE(DA1=0,DEA,D底背离,DEA,0),COLORWHITE,DOTLINE;

DA2:=BARSLAST(REF(CROSS(DEA,DIF),1));

D顶背离:=REF(CLOSE,DA2+1)<CLOSE AND REF(DIF,DA2+1)>DIF AND CROSS(DEA,DIF);

顶背画线:DRAWLINE(DA2=0,DEA,顶背离,DEA,0),COLORGREEN,DOTLINE;

{MACD&KDJ 金叉共振

{DIF:EMA(CLOSE,12)-EMA(CLOSE,26);DEA:EMA(DIF,9);}

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));

K:SMA(RSV,9,3),NODRAW;

D:SMA(K,9,3),NODRAW;

J:3*K-2*D,NODRAW;

A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);

DRAWICON(A,DEA*1.2,25);

DRAWTEXT(A,DEA*1.2,' 金叉共振'),COLORYELLOW;

0,COLORGRAY,DOTLINE;

通达信精准MACD底部启动副图指标公式高成功率

通达信精准MACD底部启动副图指标公式高成功率



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识