当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信三信低点副图公式源码指标公式(无源码的请下载附件导入)

VAR0 := 1;
VAR1 := (((3 * C) + HIGH) + LOW) / 5;
VAR2 := LLV(LOW,13);
VAR3 := HHV(HIGH,13);
C1 : (EMA(((VAR1 - VAR2) / (VAR3 - VAR2)) * 100,4)) * VAR0;
VAR4 := (EMA((0.667 * REF(C1,1)) + (0.333 * C1),2)) * VAR0;
VAR5 := IF(CROSS(VAR4,C1),VAR4,DRAWNULL);
VAR6 := IF(CROSS(VAR4,C1),VAR4,DRAWNULL);
DRAWICON(CROSS(C1,VAR4),35,28);
DRAWTEXT(CROSS(VAR4,C1),C1,33),COLORC6C600;
VAR7 := IF(CROSS(C1,VAR4),C1,DRAWNULL);
VAR8 := IF(CROSS(C1,VAR4),C1,DRAWNULL);
DRAWICON(CROSS(C1,VAR4) AND (VAR4 > 0),55,29);
DRAWICON(CROSS(VAR4,C1) AND (VAR4 < -100),C1,10);
DRAWICON(CROSS(C1,VAR4) AND (VAR4 < 0),VAR4,34);
DRAWICON(CROSS(VAR4,C1) AND (VAR4 > -100),C1,10);
VAR9 := CROSS(C1,VAR4) AND (C1 < 40);
VAR10 := CROSS(VAR4,C1) AND (C1 > 90);
VAR11 := CROSS(C1,VAR4);
VAR12 := CROSS(VAR4,C1);
VAR13 := CROSS(C1,VAR4) AND (REF(C1,1) < 20);
VAR14 := CROSS(VAR4,C1) AND (REF(C1,1) > 80);
DRAWICON(VAR9,20,9);
DRAWTEXT(VAR10,96,34),COLORYELLOW;
80;
20;
前3日连续站上5日均线且有1根8%以上阳线的选股公式
 

 

前3日连续站上5日均线且有1根8%以上阳线的选股公式



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识