当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信豪杰DDX指标公式源码副图(无源码的请下载附件导入)

AA:=IF(CLOSE<0,0,SUM(IF(CLOSE>REF(CLOSE,1) AND vol>REF(VOL,1),VOL,0),2));
BB:=IF(CLOSE<0,0,SUM(IF(CLOSE<REF(CLOSE,1) AND VOL<REF(VOL,1),VOL,0),2));
DD:=IF(CLOSE<0,0,AA-BB);
X0:=IF(CLOSE<0,0,IF(DD>0 AND (CLOSE/REF(CLOSE,1)-1)*100>0,AMOUNT/100,0));
X1:=IF(CLOSE<0,0,IF(DD<0 AND (CLOSE/REF(CLOSE,1)-1)*100<0,AMOUNT/100,0));
ddx:IF(CLOSE<0,0,(X0-X1)/CAPITAL*CLOSE/100),NODRAW;
选股:IF(CLOSE<0,0,DDX>=0 AND (CLOSE/REF(CLOSE,1)-1)*100>4),NODRAW;
DRAWTEXT(选股,DDX*1.06,'★买'),LINETHICK2,COLORYELLOW;
stICKLINE(DDX>0,0,DDX,3.5,0),COLOR00AAAA;
STICKLINE(DDX>0,0,DDX,3,0),COLOR00BBBB;
STICKLINE(DDX>0,0,DDX,2.5,0),COLOR00CCCC;
STICKLINE(DDX>0,0,DDX,2,0),COLOR00DDDD;
STICKLINE(DDX>0,0,DDX,1,0),COLOR00EEEE;
STICKLINE(DDX>0,0,DDX,0.3,0),COLOR00FFFF;
STICKLINE(DDX<0,0,DDX,3.5,0),COLORFF9900;
STICKLINE(DDX<0,0,DDX,3,0),COLORFFAA00;
STICKLINE(DDX<0,0,DDX,2.5,0),COLORFFBB00;
STICKLINE(DDX<0,0,DDX,2,0),COLORFFCC00;
STICKLINE(DDX<0,0,DDX,1,0),COLORFFDD00;
STICKLINE(DDX<0,0,DDX,0.3,0),COLORFFEE00;
周净流入:SUM(X0-X1,5),COLOR6622FF,NODRAW;
DDX1:=Ema(DDX,60)*15.367;
DDX2:=MA(DDX1,5);
DDX3:=MA(DDX1,10);
天:=COUNT(X0-X1>0,5);
SNJW:="kdj.J" - REF("kdJ.J",1) > 30 AND CLOSE / REF(CLOSE,1) > 1.043 AND "macd.MacD" > 0 AND "MACD.DEA" > 0;
DRAWTEXT(SNJW,DDX*0.6,'★九稳'),LINETHICK2,COLORYELLOW;
上影部分:=(H-C)/(H-L);
实体部分:=(C-O)/(H-L);
下影部分:=(O-L)/(H-L);
拉中:=实体部分*0.8*V;
拉上:=上影部分*0.2*V;
拉下:=下影部分*0.2*V;
洗中:=实体部分*0.2*V;
洗上:=上影部分*0.8*V;
洗下:=下影部分*0.8*V;
Z:=拉中+拉上+拉下;
F:=洗中+洗上+洗下;
燃料:(Z-F)/10000,NODRAW;
温度:(C-MA(C,24))/MA(C,240)*100,NODRAW;
STICKLINE( 燃料>0,0,DDX/2,2,0),COLORRED;
{黑马庄现}
VAR260:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR270:=EMA(VAR260,100);
VAR280:=2*(VAR260-VAR270);
VAR290:=POW(VAR280,3)*0.1+POW(VAR280,1);
龙抬头:=IF( VAR280>0.1,VAR290,0)*5;
TSwr:=REF(龙抬头,1)=0 AND REF(龙抬头,2)=0 AND REF(龙抬头,3)=0 AND 龙抬头>0;
SC:=100*(CLOSE-MA(CLOSE,26));
Mao:=EMA(SC,9);
VAR1G:=(CLOSE*2+HIGH+LOW)/4;
VAR2G:=EMA(VAR1G,13)-EMA(VAR1G,26);
VAR3G:=EMA(VAR2G,2);
A11:=(-2)*(VAR2G-VAR3G)*10000;
B11:=2*(VAR2G-VAR3G)*10000;
必涨A:=crOSS(B11,A11);
DRAWTEXT(TSWR>0.1 AND CROSS(SC,MAO),0,'↑ 马'),COLORMAGENTA;
DRAWTEXT(TSWR>0.1 AND 必涨A,0,'↑庄'),COLORMAGENTA;

通达信豪杰DDX指标公式源码副图

通达信豪杰DDX指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识