当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信策马扬鞭指标公式源码副图(无源码的请下载附件导入)

WZ01:=(2*CLOSE+HIGH+LOW)/4;
WZ02:=Ema(WZ01,5);
WZ03:=EMA(WZ02,3);
WZ04:=EMA(WZ03,2);
WZ05:(WZ04-REF(WZ04,1))/REF(WZ04,1)*100;
stICKLINE(WZ05>=0,WZ05,0,1,0),COLORRED;
STICKLINE(WZ05<0,WZ05,0,1,0),COLORGREEN;
WY01:=AMOUNT/vol/100;
WY02:=MA(WY01,13);
WVOL:=EMA(VOL,13);
WVOL1:=EMA(AMOUNT,13);
WVOL2:=WVOL1/WVOL/100;
WVOL3:=(CLOSE-WVOL2)/WVOL2*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:0,COLORWHITE;
XYS1:MA(WZ05,2);
XYS2:MA(WZ05,1);
DRAWICON(crOSS(XYS1,XYS2) AND XYS1<REF(XYS1,1),XYS1,2);
黑马:=EXPMEMA(OPEN,5);
线上:=EMA(黑马,5),COLORWHITE,LINETHICK2;
乾坤:=EMA(线上,7),COLOR00FF00;
DRAWICON(FILTER((CROSS(XYS1,0) AND CROSS(C,乾坤)),5),XYS1,25);
DRAWICON(CROSS(XYS2,XYS1) AND C>乾坤,XYS2+0.5,1);
STICKLINE(CROSS(XYS2,XYS1) AND C>乾坤,WZ05,0,1,0),COLOR00FFFF;

通达信策马扬鞭指标公式源码副图

通达信策马扬鞭指标公式源码副图



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识