当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信超级短线副图/选股公式源码(无源码的请下载附件导入)

既然是超级短线就是今买明卖。
 止盈  止损5个点  第二天最高价卖出去 时间2021年0101到20220716历时一年半出票信号充足,便于各自去优化。
 选股不含未来函数   画线有未来函数
 

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
D:=MA(J,3);
K:=MA(J,1);
LX:=BARSLASTCOUNT(J<0);
T:=BARSLAST(CROSS(J<0,0.5));
T2:=BARSLAST(CROSS(J>0,0.5));
J>=REF(J,T+2) AND COUNT(J>=REF(J,T+2),T2+1)=1;
 

通达信超级短线副图/选股公式源码

通达信超级短线副图/选股公式源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识