当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信假阴真阳 回档反转副图指标公式源码(无源码的请下载附件导入)

ZT0:=IF(INBLOCK('68')OR CODELIKE('30'),1.194,1.094);
 ZTB:=(REF(C,2)>=REF(C,3)*ZT0) OR (REF(C,3)>=REF(C,4)*ZT0);
连板:=EVERY(ZTB,2);
 DTB:=IF(CODELIKE('68')OR(CODELIKE('30')&&DATE>=1200824),(C<=ZTPRICE(REF(C,1),-0.1995)&&C=L),(C<=ZTPRICE(REF(C,1),-0.0995)&&C=L));
大阴:=REF(C,1)/REF(C,2)<0.9568;
均价:=AMOUNT/VOL/100;
假阴X:=O>C AND C<均价 AND 均价>REF(C,1);
真阳:=C>O AND C>REF(C,1);
涨幅X:=(C-REF(C,1))/REF(C,1)*100;
阳:连板 AND (大阴 OR 假阴X OR DTB) AND (真阳 OR 假阴X) AND 涨幅X>4.32;

通达信假阴真阳 回档反转副图指标公式源码

通达信假阴真阳 回档反转副图指标公式源码

 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识