当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信游资八戒作品八戒神龙主图指标源码(无源码的请下载附件导入)

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
CY:STICKLINE(CLOSE/REF(CLOSE,1)>=1.1 ,CLOSE-(CLOSE-OPEN)/3,OPEN,2,0),COLORYELLOW;
ZT:STICKLINE(CLOSE/REF(CLOSE,1)>=1.0989 AND CLOSE=HIGH ,CLOSE,OPEN,2,0),COLORYELLOW;
DY:STICKLINE(CLOSE/REF(CLOSE,1)>=1.05 AND CLOSE/REF(CLOSE,1)<1.0989,CLOSE,OPEN,2,0),COLORMAGENTA;
ZY:STICKLINE(CLOSE/REF(CLOSE,1)>=1.03 AND CLOSE/REF(CLOSE,1)<1.05,CLOSE,OPEN,2,0),COLORRED;
TZB:=HIGH=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSE<HIGH;
ZQ:=100*(C-REF(C,12))/REF(C,12);
CQ:=((H+L+C)/3-MA((H+L+C)/3,88))/(0.015*AVEDEV((H+L+C)/3,88));
TD:=1.07*DMA(C,ABS((2*C+H+L)/4-MA(C,26))/MA(C,26));
QS:=MA(ATAN(TD-REF(TD,1)),3);
QS1:=IF((C>O OR C<O) AND H>=REF(C,1),ATAN(MA(H,5)*1.02-REF(MA(C,5)*1.02,1)),0);
QS2:=IF((C>O OR C<O) AND H<REF(C,1),-ATAN(REF(MA(C,5)*1.02,1)-MA(H,5)*1.02),0);
FJ:=MA(REF((QS1+QS2),1),26);
QQS:=QS>FJ AND QS>REF(QS,1);
CN:=QQS AND CQ>200 AND ZQ>20 AND C>REF(C,1);
DRAWTEXT(CN,L*0.95,'↖八戒神龙'),COLORYELLOW ,LINETHICK2;
TT:(EMA(C,5) * 7 + EMA(C,10) * 3) / 10,,NODRAW;
DRAWTEXT(FILTER(CROSS(TT,MA(H,30) * (1 + 13 / 100)),5),MA(H,30) * (1 + 13 / 100) * 0.96,'↖捉大妖'),COLORYELLOW;
AAA:=(3*C+H+L+O)/6;
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;
BB:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3,COLORYELLOW,LINETHICK4;
IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK4;
IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORMAGENTA,LINETHICK4;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
STICKLINE(BB>VAR1,BB,VAR1,0,0),COLORBLUE;
DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'↖加仓'),COLORYELLOW;
LC:=REF(CLOSE,1);
LC1:=REF(CLOSE,1);
RSI1:=((SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1)))*(100);
DRAWTEXT(CROSS(84,RSI),HIGH,'→ 逃顶 '),COLORBLUE,LINETHICK2;
DRAWTEXT(CROSS(RSI,11),LOW*0.95,'→ 低吸 '),COLORWHITE;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
VAR5:=CROSS(CCI,-100);
VAR8:=CCI>=200;
DRAWTEXT(VAR8,HIGH*1.02,'←----小心'),COLORLIRED;

通达信游资八戒作品八戒神龙主图指标源码

通达信游资八戒作品八戒神龙主图指标源码
 

 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识