当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信首板启动选股指标公式源码副图(无源码的请下载附件导入)

竞价成交量:=DYNAINFO(15)/DYNAINFO(4)/1000000;
竞价金额:=DYNAINFO(15)/100000000;
市值:=(FINANCE(46)*O/100000000);
竞价流占比:=竞价金额/市值*100;
占昨量比:=(竞价成交量/REF(V,1))*1000000*竞价流占比;
TB12:=BArslAst(REF(C,1)/(C-REF(C,1))*100<-8 AND V/REF(V,1)>1.9);
ZZ:=REF(H,BARSLAST(TB12=0))*1,LINETHICK0;
XX1:=(O/ZZ<1.2);
ZZT:=(XX1 OR REF(XX1,1));
X_1:=1221030;
X_2:=DATETODAY(DATE);
X_3:=DATETODAY(X_1);
X_4:=X_3-X_2;
量比:=DYNAINFO(17);
竞价资金:=DYNAINFO(15)/10000;
强度:=竞价资金/量比*(IF(X_4,(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100-(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,0));
启动:ZZT AND 强度>100 AND (HHV((C-REF(C,1))/REF(C,1)*100,9)=(C-REF(C,1))/REF(C,1)*100) AND 占昨量比>0,COLORRED,LINETHICK3;

通达信首板启动选股指标公式源码副图

通达信首板启动选股指标公式源码副图

 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识