当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信直捣黄龙波段擒牛主图/选股公式源码(无源码的请下载附件导入)

直捣黄龙主图波段,用好了,可以买在牛股起动前!已捕获恒大,佛燃,襄阳,禾盛等牛股!
 属于中线波段类型交易法!使用时要结合均线,量能,筹码,风口,多方研究在出手,不是出了信号,就都会上涨的!
 

MB1:=REF(C,3);
高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H7:=高1-(高1-低1)*0.954;
地平线:REFDATE(H7,DATE),COLORFFCC00,DOTLINE;
低:=REFDATE(低1,DATE),COLORBLUE;
芽线:=MA(H,3);

日线2:EMA(C,57),COLORBLACK,DOTLINE;
日线3:EMA(日线2,20),COLOR111111;
日线4:=EMA(日线3,46),COLORBLUE,LINETHICK2;
日线5:EMA(日线3,5),COLORBLACK,DOTLINE;

介入线:(日线2+日线5)/2;
IF(介入线>=REF(介入线,1),介入线,DRAWNULL),COLORRED,LINETHICK2;
IF(介入线<=REF(介入线,1),介入线,DRAWNULL),COLORBLUE,LINETHICK2;
MA1:=STICKLINE(CROSS(芽线,日线2),H,L,2.5,1),COLOR66EEEE;
MA3:=STICKLINE(CROSS(芽线,日线2),H,L,1.3,0),COLORFF00FF;
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,3,1),COLORWHITE;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLOR0066FF;
MB4:=MA(L,20),COLORFFCC00;

MA5:MA(C,5),COLORWHITE,DOTLINE;
MA10:MA(C,10),COLORYELLOW;
MA20:MA(C,20),COLORGREEN;
MA60:MA(C,60),COLORMAGENTA,DOTLINE;


TTR:=MAX(MAX((HIGH - LOW),ABS(REF(CLOSE,1) - HIGH)),ABS(REF(CLOSE,1) - LOW));
ATR:=MA(TTR,14);
AA:=(HHV(HIGH,20) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
DRAWTEXT((B1 = 1),(LOW * 0.96),'跟'),COLOR00FFFF;
DRAWTEXT((B1 = 1),(LOW * 0.92),'进'),COLOR00FFFF;
DRAWTEXT((B2 = 1),(LOW * 0.96),'加'),COLOR88FFFF;
DRAWTEXT((B2 = 1),(LOW * 0.925),'码'),COLOR88FFFF;

DRAWTEXT_FIX(1,0.50,0,0,' 所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.56,0,0, HYBLOCK)COLORWHITE;
DRAWTEXT_FIX(1,0.62,0,0,' 所属概念:')COLORRED;
DRAWTEXT_FIX(1,0.68,0,0, GNBLOCK)COLOR00FFFF;

通达信直捣黄龙波段擒牛主图/选股公式源码

通达信直捣黄龙波段擒牛主图/选股公式源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识