当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信狂牛脉搏副图指标 牛股异动捕手 源码分享(无源码的请下载附件导入)

VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,1)-EMA(VAR1,40);
VAR3:=EMA(VAR2,5);
VAR4:=(VAR2-VAR3)*100;
VAR5:=IF(VAR4<(-20),(-20),IF(VAR4>100,100,VAR4));
VAR6:=(CLOSE-LLV(1.02*LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR7:=IF(VAR6>100,100,IF(VAR6<0,0,VAR6));
VAR8:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*20;
VAR9:=(3*VAR8-2*SMA(VAR8,3,1))*1;
VAR10:=IF(VAR9>100,100,IF(VAR9<(-5),(-5),VAR9));
VAR11:=(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*120;
VAR12:=IF(VAR11>100,100,VAR11);
VAR13:=CROSS(VAR10,VAR5);
VAR14:=VAR12=0 AND CROSS(VAR5,40);
VAR15:=VAR12=0 AND VAR10<0;
VAR16:=CROSS(VAR5,40);
VAR17:=VAR5=100;
VAR18:=CLOSE/REF(CLOSE,1)>1.095;
VAR19:=VAR12=100;
VAR13+VAR14+VAR15+VAR16+VAR17+VAR18-VAR19;
DRAWICON(VAR13+VAR14+VAR15+VAR16+VAR17+VAR18-VAR19>=2,2,1);
通达信狂牛脉搏副图指标 牛股异动捕手 源码分享

通达信狂牛脉搏副图指标 牛股异动捕手 源码分享



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识