当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信主力寻金主图/副图指标 安全获利高成功率抄底精准上车 源码(无源码的请下载附件导入)

主力寻金副图源码

渔樵:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

X底:=2;

一段选股:CROSS(渔樵,X底);

 

主力寻金主图源码

X_1:=CLOSE<=MAX(HIGH,REF(CLOSE,1))*0.92;

X_2:=BARSLAST(X_1);

STICKLINE(X_2>0 AND CLOSE<REF(MAX(HIGH,REF(CLOSE,1)),X_2),REF(MAX(OPEN,REF(CLOSE,1)),X_2),REF(CLOSE,X_2),4,0),COLORFF0080;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

X_3:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);

X_4:=X_3 AND CLOSE>REF(MAX(HIGH,REF(CLOSE,1)),X_2);

STICKLINE(X_4,REF(CLOSE,1),CLOSE,3,(-1)),COLORYELLOW;

STICKLINE(X_4,CLOSE,OPEN,3,0),COLORYELLOW;

STICKLINE(X_4,LOW,HIGH,0.8,0),COLORRED;

DRAWTEXT(X_4,HIGH,VAR2STR(BARSLASTCOUNT(X_4),0)),COLORMAGENTA,LINETHICK9;

DRAWNUMBER(ISLASTBAR,HIGH*1.15,DATE+19000000);

通达信主力寻金主图/副图指标 安全获利高成功率抄底精准上车 源码

通达信主力寻金主图/副图指标 安全获利高成功率抄底精准上车 源码

通达信主力寻金主图/副图指标 安全获利高成功率抄底精准上车 源码

 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识