当前位置:→ 公式网 > 其他公式 > 指南针公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信高仿指南针市场盈亏仿CYC主图指标公式源码(无源码的请下载附件导入)

P1:=5;
P2:=13;
P3:=34;
LTP:=FINANCE(7)/100;
HHSTS:=SUMBARS(vol,LTP);
FXJ:=GPONEDAT(1);
JYR:=BARSCOUNT(C)+1;
PC:=(O+C)/2;
V1:=SUM(VOL,P1);
V2:=SUM(VOL,P2);
V3:=SUM(VOL,P3);
V0:=SUM(VOL,0);
VHH:=SUM(VOL,HHstS);
JDV0:=IF(V0<LTP,V0,LTP);
ZHSL:=VOL/LTP;
HSL:=VOL/JDV0;
HSL0:=VOL/V0;
JDZB1:=(P1-1)/P1;
JDZB2:=(P2-1)/P2;
JDZB3:=(P3-1)/P3;
JDV1:=(1-ZHSL)*REF(V1,1)*JDZB1+VOL;
JDV2:=(1-ZHSL)*REF(V2,1)*JDZB2+VOL;
JDV3:=(1-ZHSL)*REF(V3,1)*JDZB3+VOL;
JDV11:=IF(JYR=1,VOL,JDV1);
JDV21:=IF(JYR=1,VOL,JDV2);
JDV31:=IF(JYR=1,VOL,JDV3);
HS1:=VOL/JDV11;
HS2:=VOL/JDV21;
HS3:=VOL/JDV31;
JDHS1:=REF(HS1,1)*(1-HSL)*JDZB1+HSL;
JDHS2:=REF(HS2,1)*(1-HSL)*JDZB2+HSL;
JDHS3:=REF(HS3,1)*(1-HSL)*JDZB3+HSL;
ZJDHS1:=IF(VHH<LTP OR HS1>JDHS1,HS1,IF(JDHS1<JDHS2,IF(HS1<HSL,HSL,HS1),JDHS1));
ZJDHS2:=IF(VHH<LTP OR HS2>JDHS2,HS2,IF(JDHS2<JDHS3 OR JDHS2>ZJDHS1,IF(HS2<HSL,HSL,HS2),JDHS2));
ZJDHS3:=IF(VHH<LTP OR HS3>JDHS3,HS3,IF(JDHS3>ZJDHS2,IF(HS3<HSL,HSL,HS3),JDHS3));
CYZ1:Dma(PC,ZJDHS1);
CYZ2:DMA(PC,ZJDHS2);
CYZ3:DMA(PC,ZJDHS3);
cycOO:DMA(PC,HSL);
绝对成本:DMA(PC,VOL/V0),COLORBLUE,DOTLINE;

通达信高仿指南针市场盈亏仿CYC主图指标公式源码


上一篇:没有了    下一篇:指南针高富帅战法

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识