当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信筹码关注建仓副图指标 使用得当不断稳定获利 源码 附图(无源码的请下载附件导入)

获利盘:=WINNER(C)*100,COLOR00FFFF,LINETHICK2;
 HLPMA5:=MA(获利盘,5),COLOR0000FF,LINETHICK2;
短套:EMA(100*(1-WINNER(1.1*C)),1),COLORFFDD00,LINETHICK1;
中套:EMA(100*(1-WINNER(1.2*C)),1),COLORFF0000,LINETHICK1;
长套:EMA(100*(1-WINNER(1.5*C)),1),COLOR00FF00,LINETHICK2;
 WLT1:=短套>95;
 WLT2:=中套>80;
 WLT3:=长套>60;
 WLT4:=长套>70;
 WLT5:=中套>85;
 TJ1:=WLT1>REF(WLT1,1) AND WLT2>REF(WLT2,1) AND WLT3>REF(WLT3,1);
 BT001:=WLT1 AND WLT2 AND WLT3 AND WLT3>REF(WLT3,1);
 BT002:=WLT1 AND WLT2>REF(WLT2,1);
 BT003:=WLT1 AND WLT4 AND WLT5;
 BT004:=WLT1 AND WLT4 AND WLT5 AND TJ1;
 TJ2:=CROSS(90,短套) AND 中套>60 ;
 TJ3:=COUNT(短套>85 AND 中套>60 ,10)>7 AND CROSS(80,短套);
TJ4:=FILTER(短套>85 AND 中套>70 AND 长套>40,5);
 TJ6:=短套>90 AND 中套>75;
 TJ5:=短套>85 AND 中套>70 AND 长套>40;
 JLBT:=FILTER(TJ1 OR TJ2 OR TJ3 OR TJ4 OR BT001 OR BT002 OR BT003 OR BT004,5);
 DRAWBAND(0,RGB(0,0,0),JLBT*28,RGB(250,250,18));
 DRAWTEXT(JLBT,28,'金项链'),COLOR00FFFF;
 DXBT01:=LONGCROSS(73.8,短套,5) AND 中套>20 AND 长套>1;
 DXBT02:=COUNT(短套>70,13)>9 AND CROSS(71,短套) AND 中套>20;
 YLBT:=FILTER(DXBT01 OR DXBT02,3);
 DRAWBAND(0,RGB(0,0,0),YLBT*20,RGB(250,250,250));
 DRAWTEXT(YLBT,20,'白金链'),COLORFFFFFF;
 MT:=BARSLAST(REF(CROSS(75,短套),1));
 ZLBT:=(MT<21 AND MT>3 AND 短套<REF(短套,MT+1) AND CROSS(75,短套));
DRAWBAND(0,RGB(0,0,0),ZLBT*33,RGB(250,18,18));
 DRAWTEXT(ZLBT,33,'钻链'),COLOR0000FF;
 CRBT:=CROSS(获利盘,长套) AND 获利盘<10 AND LAST(长套>1.618,5,0);
 XG:=JLBT OR YLBT OR ZLBT OR CRBT;
 ST1:=FILTER(CROSS(获利盘,HLPMA5) AND HLPMA5>80,5) AND 中套=0;
 ST2:=FILTER(COUNT(CROSS(获利盘,HLPMA5),15)>=3 AND HLPMA5>61.8,15) AND C<MA(C,3);
 ST:=(ST1 OR ST2);
 DRAWBAND(100,RGB(0,250,0),(100-ST*15),RGB(18,250,18));
 DRAWTEXT(ST,85,'卖'),COLOR00FF00;
短线关注:IF(TJ6,5,0),COLOR00FFFF,LINETHICK2;
建仓区:IF(TJ5,8,0),COLOR0018FF,LINETHICK2;
 DRAWTEXT(FILTER(TJ6,13),18,'关注'),COLOR00FFFF;
 DRAWTEXT(FILTER(TJ5,13),5,'建仓区'),COLOR0088FF;

通达信筹码关注建仓副图指标 使用得当不断稳定获利 源码 附图

通达信筹码关注建仓副图指标 使用得当不断稳定获利 源码 附图

 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识