当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信龙头买入副图/选股预警 翻倍牛股摇篮 近期选出双成药业 建艺集团 华东重机等(无源码的请下载附件导入)

X_1:=EMA(HHV(HIGH,1),8);
X_2:=EMA(CLOSE,8)<REF(EMA(CLOSE,8),1) AND CLOSE<EMA(CLOSE,8);
X_3:=IF(X_1<REF(X_1,1) OR X_2,1,0);
X_4:=SMA(MAX(CLOSE-REF(CLOSE,1),0),2,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),2,1)*100;
X_5:=X_4<45 AND REF(X_4,1)>45 AND MACD.DIF!=0;
X_6:=X_4<20 AND REF(X_4,1)>20;
X_7:=(COUNT(X_3=1,4)=3 AND X_3=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.089)*10>=10 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.089 AND (REF(X_6,1) OR REF(X_5,1)));
X_8:=MA(C,5);
X_9:=MA(C,34);
X_10:=SMA(EMA((X_8-REF(X_8,1))/REF(X_8,1),3)*100,3,1);
X_11:=(C-X_8)/X_8*100;
X_12:=(C-X_9)/X_9*100;
MR:=COUNT(CROSS(X_11,0),3)>=1 AND X_12>REF(X_12,1) AND X_8>REF(X_8,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA(C,30);
选股:FILTER(MR,10) AND X_7;

通达信龙头买入副图/选股预警 翻倍牛股摇篮 近期选出双成药业 建艺集团 华东重机等

通达信龙头买入副图/选股预警 翻倍牛股摇篮 近期选出双成药业 建艺集团 华东重机等



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识