当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信趋势波段七星阵副图指标 源码 附图 共振类极品指标公式(无源码的请下载附件导入)

N1:=3;N2:=5;N3:=8;N4:=13;

DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);

DEA:=EMA(DIFF,N2);

STICKLINE(CLOSE,0,1,4,1),COLORBLUE;

DRAWICON(DIFF>DEA,0.5,41);

A1:=DIFF>DEA;

RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;

K:=SMA(RSV1,N1,1);

D:=SMA(K,N1,1);

STICKLINE(CLOSE,1,2,4,1),COLORBLUE;

DRAWICON(K>D,1.5,41);

 

A2:=K>D;

LC:=REF(CLOSE,1);

RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;

RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;

STICKLINE(CLOSE,2,3,4,1),COLORBLUE;

DRAWICON(RSI1>RSI2,2.5,41);

 

A3:=RSI1>RSI2;

RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;

LWR1:=SMA(RSV,N1,1);

LWR2:=SMA(LWR1,N1,1);

STICKLINE(CLOSE,3,4,4,1),COLORBLUE;

DRAWICON(LWR1>LWR2,3.5,41);
GOODGUPIAO:SMA(MAX(CLOSE-C,0),7,1)/SMA(ABS(CLOSE-C),7,1)*100,NODRAW;


A4:=LWR1>LWR2;

BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;

STICKLINE(CLOSE,4,5,4,1),COLORBLUE;

DRAWICON(CLOSE>BBI,4.5,41);

 

A5:=CLOSE>BBI;

MTM:=CLOSE-REF(CLOSE,1);

MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);

MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);

STICKLINE(CLOSE,5,6,4,1),COLORBLUE;

DRAWICON(MMS>MMM,5.5,41);

A6:=MMS>MMM;

买入:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 =1

AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6 ,1)=0,COLORYELLOW;

持有:=(A1 AND A2 AND A3 AND A4 AND A5 AND A6),COLORMAGENTA,LINETHICK2;

STICKLINE(CLOSE,6,7,4,1),COLORBLUE;

DRAWICON(持有,6.5,30);

DRAWICON(买入,6.5,28);

通达信趋势波段七星阵副图指标 源码 附图 共振类极品指标公式

通达信趋势波段七星阵副图指标 源码 附图 共振类极品指标公式

 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识