当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信首板定龙线主图指标公式源码(无源码的请下载附件导入)

ZT:=C/REF(C,1)>1.0982 AND C=H;
stICKLINE(ZT,O,C,2,0),COLORRED;
DT:=C/REF(C,1)<0.913 AND C=L;
STICKLINE(DT,O,C,2,0),COLORLIGREEN;
ma5:=MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);MA30:=MA(C,30);
G5:=(C-MA5)/MA5*100;BB5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
EW:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);GY:=EMA((EW-REF(EW,1)),3);
G3:=(C-MA30)/MA30*100;BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
TTBV:=MAX(Abs(HIGH-AMOUNT/vol/100),ABS(AMOUNT/VOL/100-LOW));
TTYH:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(TTBV+TTYH)/AMOUNT*VOL*100*50;
龙脉:MA(REF(HHV(C,30),1),2),COLORYELLOW,LINETHICK4;

通达信首板定龙线主图指标公式源码

通达信首板定龙线主图指标公式源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识