当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信冠军彩带主图指标公式源码主图(无源码的请下载附件导入)

上线:=SMA(C,6,1);
下线:=Sma(C,13,1);
上线界:=SMA(C,3,1);
下线界:=SMA(C,2.5,1);
stICKLINE(上线>下线,上线,下线,1,0),COLOR00FFFF;
STICKLINE(上线>下线,上线-0.1*Abs(上线-下线),下线+0.1*ABS(上线-下线),1,0),COLOR00CCFF;
STICKLINE(上线>下线,上线-0.2*ABS(上线-下线),下线+0.2*ABS(上线-下线),1,0),COLOR0099FF;
STICKLINE(上线>下线,上线-0.3*ABS(上线-下线),下线+0.3*ABS(上线-下线),1,0),COLOR0066FF;
STICKLINE(上线>下线,上线-0.4*ABS(上线-下线),下线+0.4*ABS(上线-下线),1,0),COLOR0033FF;
STICKLINE(下线>上线,下线,上线,1,0),COLORFFFF00;
STICKLINE(下线>上线,下线-0.1*ABS(上线-下线),上线+0.1*ABS(上线-下线),1,0),COLORFFCC00;
STICKLINE(下线>上线,下线-0.2*ABS(上线-下线),上线+0.2*ABS(上线-下线),1,0),COLORFF9900;
STICKLINE(下线>上线,下线-0.3*ABS(上线-下线),上线+0.3*ABS(上线-下线),1,0),COLORFF6600;
STICKLINE(下线>上线,下线-0.4*ABS(上线-下线),上线+0.4*ABS(上线-下线),1,0),COLORFF3300;
A7:=(2*C+H+L)/4;
操盘线:MA(A7,5),LINETHICK2,COLORYELLOW;
支撑位:LLV(REF(A7,1),20),COLORGREEN;
压力位:HHV(REF(A7,1),20),COLORRED;



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识