当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信精准风险控制副图指标公式源码(无源码的请下载附件导入)

{N: 2 100 9  M1:2 100 3  M2:2 100 3}
 RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
 K:=SMA(RSV,M1,1);
 D:=SMA(K,M2,1);
 E:=(K+D)/2;
 DRAWICON(CROSS(E,12),12,1);
 DRAWICON(E>88,E,2);
一剑封喉:(K+D)/2,COLOR9000F5,LINETHICK2;
甩货:90,COLORGREEN,LINETHICK3;
顶线:95,COLORWHITE;
突破:75,COLORF00FF0,LINETHICK2;
分水岭:50,COLORYELLOW;
回踩:25,COLORFFFF00,LINETHICK2;
底线:5,COLORBLUE;
吃货:10,COLORRED,LINETHICK3;
 DRAWTEXT(CURRBARSCOUNT=7,7,'高安全区'),COLORWHITE;   
 DRAWTEXT(CURRBARSCOUNT=7,14,'安全区'),COLORRED;      
 DRAWTEXT(CURRBARSCOUNT=7,50,'(投资区)'),COLORYELLOW;      
 DRAWTEXT(CURRBARSCOUNT=7,86,'风险区'),COLORBLUE;   
 DRAWTEXT(CURRBARSCOUNT=7,93,'高风险区'),COLORF00FF0;
通达信精准风险控制副图指标公式源码

通达信精准风险控制副图指标公式源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识