当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺做多波段指标公式源码(无源码的请下载附件导入)

弱势区:21,,COLORFFBBFF;
趋势线:3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1), colorred;
底:9, COLOR983433,LINETHICK2;
顶:90,colorgreen;
stICKLINE(底>趋势线,底,趋势线,2,0),colorred;
STICKLINE(趋势线>顶,趋势线,顶,2,0),colorgreen;
STICKLINE(REF(趋势线,1)<顶 AND 趋势线>顶,90,100,2,0),colorcyan;
STICKLINE(REF(趋势线,1)>顶 AND 趋势线<顶,90,80,2,0),colorblue;
STICKLINE(crOSS(趋势线,弱势区),20,30,2,0),colormagenta;
趋势:=(趋势线-REF(趋势线,1))*100/REF(趋势线,1),NODRAW;
BB:=IF(趋势>=1,趋势线,DRAWNULL),colorred,LINETHICK3;
STICKLINE(CROSS(趋势线,底),9,15,2,0),coloryellow;
VAR101:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR101-REF(VAR101,1))/REF(VAR101,1)*1000;
JJ:=DYNAINFO(11);
P:=60;S:=8;M1:=9;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,colorred,LINETHICK2;
神:=EMA(财,M1),colorgreen,LINETHICK1;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ3:=CROSS(财,神) AND 财<-0.3;
DIFF:=EMA(CLOSE,8)-EMA(CLOSE,60);
DEA:=EMA(DIFF,9),COLORFFFF00;
macd:=(DIFF-DEA)*2;
金叉:=CROSS(DIFF,DEA) AND FILTER(BTJ11 AND BTJ2 AND BTJ3,2);
STICKLINE(CROSS(DIFF,DEA) AND FILTER(BTJ11 AND BTJ2 AND BTJ3,2),0,22,5,0),colorwhite;
DRAWTEXT(金叉,LOW*0.96,' 有庄'),colorlimagenta,LINETHICK3;
VARR1:=3;
VARR2:=(3)*(SMA(((CLOSE - LLV(LOW,38))/(HHV(HIGH,38) - LLV(LOW,38)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,38))/(HHV(HIGH,38) - LLV(LOW,38)))*(100),5,1),3,1));
股价启动在即:IF(CROSS(VARR2,VARR1) AND 趋势线<11,60,0),coloryellow;

同花顺做多波段指标公式源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识