当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信宫心锁玉副图 稳健抄底 赚钱不求人源码(无源码的请下载附件导入)

{1.箭单独出现.为短线买.
2.如箭上弯弓或箭上车弩是比较有力的反弹
3.如车弩内套弯弓在出现箭的信号!可以重点关注}
VAR1:=REF(CLOSE,2);
A2: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,  COLORGREEN;
宫箭手: IF(A2<12,30,0);
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
弯弓: IF(VAR3<12,30,0);
逢高派发区: STICKLINE(A2>80,A2+1,A2-1,1.5,0),  COLORRED;
VAR1J:=CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)<0.95 ;
放箭:IF(VAR1J,15,0),STICK,LINETHICK3,COLORRED;
DRAWTEXT(VAR1J ,8,'箭'),COLORF0F000;
VARE1:=(INDEXC-REF(INDEXC, 1))/REF(INDEXC, 1);
VARE2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1);
VARE3:=IF(VARE1>0.010, 0.900, 1) AND IF(VARE1>(-0.025), 1, 1.200);
VARE4:=VARE3*(VARE2-VARE1)*100;
VARE5:=SUM(VARE4, 10);
VARE6:=SMA(VARE5, 40, 1);
VARE7:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{VAR38>VAR39;}
VARE8:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VARE7>0, 91, 0);
追击:IF(VARE8>90,30,0),STICK,LINETHICK3,COLORBLUE;
DRAWTEXT(VARE8>90,30,'追击'),COLORYELLOW;

通达信宫心锁玉副图 稳健抄底 赚钱不求人源码

通达信宫心锁玉副图 稳健抄底 赚钱不求人源码

通达信宫心锁玉副图 稳健抄底 赚钱不求人源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识