当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信买进卖出资金量 筹码换手还原主力动态源码(无源码的请下载附件导入)

一个指标各有各的用法,这个指标常用于拉升前连续出现黄柱,跟进;出现蓝柱或粉红柱,注意主力减筹量做减仓准备;
HSL:HSL*CAPITAL,LINETHICK2 COLORFF00FF ;
MAHSL:MA(HSL,5),LINETHICK1 COLORYELLOW;
VUR0:=(2*OPEN+HIGH+LOW+3*CLOSE)/7;
VUR1:=IF(CAPITAL,CAPITAL,-1)*VUR0;
VUR2:=SMA(AMOUNT,10,1)/1000;
VUR3:=MA(CLOSE*3,5);
VUR4:=VUR2*(CLOSE*3)/VUR3*1/10;
VUR5:=VUR2*(OPEN*3)/VUR3*1/10;
VUR6:=VUR2*(HIGH*3)/VUR3*1/10;
VUR7:=VUR2*(LOW*3)/VUR3*1/10;
VUR8:=(2*VUR5+VUR6+VUR7+3*VUR4)/7;
VUR9:=DMA(EMA(VUR4,2),SUM(VOL,1)*VUR8);
VUR10:=EMA(VUR9,2);
VURA:=VUR9>VUR10;
VURB:=EMA(VUR1-VUR9,1);
VURC:=REF(VURB,1);
VURD:=VURB>VURC;
VURE:=(VURB-VURC)*15;
VURF:=(VUR9-VUR10)*30000;
VURG:=(VURC-VURB)*(-1);
VURH:=IF(VURB>VURC,VURE/500,0);
VURN:=IF(VURB<VURC,VURE/500,0);
VURT:=IF(VURA AND VURD,VURF/2000000,0);
VURL:=IF(VURA AND VURB<VURC,VURE/1000,0);
0,COLOR8A8A8A;
买进量_手:VURH,COLOR1010FF,POINTDOT;
卖出量_手:VURN,COLOR80FF00,POINTDOT;
买进_强烈:VURT,COLOR10E6FF,POINTDOT;
打压_减筹:VURL,COLORFF00FF,POINTDOT;
STICKLINE(VURB>VURC,0,VURE,3,1),COLOR1010FF;
STICKLINE(VURB<VURC,0,VURE,3,0),COLOR80FF00;
STICKLINE(VURA AND VURD AND CLOSE>OPEN,0,VURF*0.5,3,0),COLOR10E6FF;
STICKLINE(VURA AND VURB<VURC,0,VURE,3,0),COLORFF00FF;
HS:=FLOOR(SUM(V/CAPITAL,0));
完全换手:STICKLINE(HS>REF(HS,1),0,VURE,3,0) COLORFF0000;

通达信买进卖出资金量 筹码换手还原主力动态源码

通达信买进卖出资金量 筹码换手还原主力动态源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识