当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信拉升启动 绝地反击副图指标公式源码(无源码的请下载附件导入)

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
GA1:=HHV(HIGH,9)-LLV(LOW,9);
GA2:=HHV(HIGH,9)-CLOSE;
GA3:=CLOSE-LLV(LOW,9);
GA4:=GA2/GA1*100-70;
GA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
GA6:=(CLOSE+HIGH+LOW)/3;
GA7:=SMA(GA3/GA1*100,3,1);
GA8:=LLV(LOW,34);
GA9:=SMA(GA7,3,1)-SMA(GA4,9,1);
GUA:=IF(GA9>100,GA9-100,0);
GUB:=HHV(HIGH,34);
GUC:=EMA((GA6-GA8)/(GUB-GA8)*100,13);
GUD:=EMA(0.667*REF(GUC,1)+0.333*GUC,2);
GUE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
GUF:=MA(GUE,3);
GU1:=HHV(HIGH,9)-LLV(LOW,9);
GU2:=HHV(HIGH,9)-CLOSE;
GU3:=CLOSE-LLV(LOW,9);
GU4:=((GU2)/(GU1))*(100)-70;
GU5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
GU6:=((2)*(CLOSE)+HIGH+LOW)/(4);
GU7:=SMA(((GU3)/(GU1))*(100),3,1);
GU8:=LLV(LOW,34);
GU9:=SMA(GU7,3,1)-SMA(GU4,9,1);
GU10:=IF((GU9>100),GU9-100,0);
GU11:=HHV(HIGH,34);
B1:=EMA(((GU6-GU8)/(GU11-GU8))*(100),8);
DRAWKLINE(EMA(B1,5),EMA(B1,5),B1+1,B1);
领先线:EMA(B1,5),COLORCYAN;
生命线:EMA(GUD,1),COLORYELLOW;
V1:=MA(C,5)=HHV(MA(C,5),20);
V2:=MA(C,5)>MA(C,10);
V3:=MA(V,5)>MA(V,40)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
VV:=V1 AND V2 AND V3 AND V4;
A1:=EMA(CLOSE,8);
A2:=EMA(A1,20);
A3:=CROSS(A1,A2);
A4:=A1<EMA(CLOSE,120);
STICKLINE((A3 AND A4)OR(V1 AND V2 AND V3 AND V4),B1*1.03,B1*1.120,1,0),COLORYELLOW;
A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*
SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT ,COLORFF9900 ;
安全位:=20;
底部走强:IF(CROSS(A5,安全位),50,0),STICK,COLORMAGENTA,LINETHICK2;
拉升启动:IF(CROSS(GUC,生命线) AND GUC>GUD AND GUC<55 AND C>O,50,0),
COLORLIRED,POINTDOT;
A6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1+9.8/100);
绝地反击:IF(A6,领先线,0),COLORGREEN,LINETHICK2;
STICKLINE(拉升启动>0,15,拉升启动*1.01,1,0),COLORBLUE;
STICKLINE((拉升启动>0 AND 拉升启动<400) OR (绝地反击>0 AND 绝地反击<400)
OR (底部走强>0 AND 底部走强<400) OR (底部走强>0),30,拉升启动,1,0),COLORRED;
STICKLINE(拉升启动>0,15,拉升启动*0.6,3,0),COLORBLUE;
STICKLINE(拉升启动>0,15,拉升启动*0.4,3,0),COLOR00FF00;
STICKLINE(拉升启动>0,15,拉升启动*0.2,3,0),COLOR0099CC;
STICKLINE(底部走强>0,15,底部走强*1.01,1,0),COLORMAGENTA;
STICKLINE((底部走强>0)OR(绝地反击>0),15,底部走强*0.4,3,0),COLORYELLOW;
STICKLINE(底部走强>0,15,底部走强*0.2,3,0),COLORFFCC66;
STICKLINE(绝地反击>0,15,绝地反击*1.01,1,0),COLORYELLOW;

通达信拉升启动 绝地反击副图指标公式源码

通达信拉升启动 绝地反击副图指标公式源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识