当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信妖股核心指标公式源码副图(无源码的请下载附件导入)

DRAWGBK(CLOSE>0,RGB(150,50,175),RGB(0,25,100),0,2,0);
X_1:=crOSS(kdj.K#WEEK,kdJ.D#WEEK);
X_2:=KD.K#WEEK(9,3,3);
X_3:=KD.D#WEEK(9,3,3);
X_4:=FILTER(CROSS(X_2,X_3) AND REF(X_3,1)<30,13);
X_5:=FILTER(CROSS(X_2,X_3) AND REF(X_3,1)>30,13);
X_6:=X_4;
X_7:=macd.dif#WEEK(12,26,9);
X_8:=maCD.DEA#WEEK(12,26,9);
X_9:=10;
X_10:=5;
X_11:=FILTER(CROSS(X_7,X_8) AND REF(X_8,1)<0,13);
X_12:=X_11;
X_13:=(HHV(HIGH,X_9)-CLOSE)/(HHV(HIGH,X_9)-LLV(LOW,X_9))*200-125;
X_14:=SMA(X_13,X_10,1)+15;
X_15:=(CLOSE-LLV(LOW,X_9))/(HHV(HIGH,X_9)-LLV(LOW,X_9))*200-105;
X_16:=SMA(X_15,X_10,1)+15;
X_17:=CROSS(X_16,X_14);
X_18:=X_12 AND X_11 AND X_1;
stICKLINE(X_18,1,0,3,0),COLORRED;
STICKLINE(X_18,2,1,2,0),COLORGREEN;
STICKLINE(X_18,3,2,1,0),COLORMAGENTA;



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识