当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信小心涨停指标公式源码副图(无源码的请下载附件导入)

XX1:=CROSS(((-((100)*(HHV(HIGH,IF((IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1) > 0.35),6,65)) - CLOSE))/(HHV(HIGH,IF((IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1) > 0.35),6,65)) - LLV(LOW,IF((IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1) > 0.35),6,65)))))*((DATE < 20070110)),(-2));
A :=MA(CLOSE,26);
UP:=A + 2*STD(CLOSE,26);
LOWER:=A - 2*STD(CLOSE,26);
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
XX2:=IF(W4 AND COUNT(W4,5)=1,20,0);
VAR1:=EMA(C,2);
VAR2:=EMA(SLOPE(C,21)*20+C,42);
xx3:=CROSS(VAR1,VAR2);
(XX1 AND XX2 and xx3),COLORLIGREEN;

通达信小心涨停指标公式源码副图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识