当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信买爆红柱指标公式(无源码的请下载附件导入)

通达信买爆红柱指标公式

VAR1:=IF(DATETODAY(DATE)<9872,1,DRAWNULL);
VAR2:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR3:=8;
VAR4:=2342.459961*500;
VAR5:=IF(DATE<VAR4,1,DRAWNULL);
VAR6:=CROSS(VAR2,VAR3);
VAR7:=CROSS(VAR2,VAR3) AND HIGH>REF(HIGH,1) AND CLOSE>REF(CLOSE,1);
VAR8:=CROSS(VAR3,VAR2);
VAR9:=LLV(LOW,21);
VAR10:=HHV(HIGH,21);
VAR11:=EMA((CLOSE-VAR9)/(VAR10-VAR9)*100,5);
VAR12:=EMA((CLOSE-VAR9)/(VAR10-VAR9)*50,13);
VAR13:=CROSS(VAR11,VAR12);
VAR14:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR15:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND VAR14>0,91,0);
买爆红柱:DATE<1971230 AND FILTER(VAR15>90,45)=1,colorred;
STICKLINE(买爆红柱,LOW*10.93,0,2,0),colorred;

通达信买爆红柱指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识