当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信在主升抓牛,信号明确准确公式副图源码(无源码的请下载附件导入)

{在主升抓牛}

A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));

A1:=(SMA(HIGH,21,2)*1.05)*1.05;

A2:=IF(A,A1,SMA(LOW,5,1));

A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));

A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));

A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;

A6:=REF(H/O<1.02,1) AND REF(C<O,1);

在主升抓牛:=A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;

DRAWTEXT(在主升抓牛,22,'---在主升抓牛'),COLORRED;

STICKLINE(在主升抓牛,40,25,1,0),COLORYELLOW;

STICKLINE(在主升抓牛,25,10,2,0),COLOR00FF00;

STICKLINE(在主升抓牛,10,0,2,0),COLORBLUE;

STICKLINE(在主升抓牛,25,15,0.5,0),COLORRED;

STICKLINE(在主升抓牛,15,6,1,0),COLOR00FF00;

STICKLINE(在主升抓牛,6,0,2,0),COLORBLUE;

 
通达信在主升抓牛,信号明确准确公式副图源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识