当前位置:→ 公式网 > 通达信公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是通达信抓板分时主图指标公式分时主图源码(无源码的请下载附件导入)

{抓板分时主图}

X_1:=VOL/CLOSE/3;

X_2:=SUM(IF(X_1>0.2 AND CLOSE>REF(CLOSE,1),X_1,0),0);

X_3:=SUM(IF(X_1>0.2 AND CLOSE<REF(CLOSE,1),X_1,0),0);

X_4:=X_2+X_3;

X_5:=1;

X_6:=X_2/X_3;

X_7:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;

X_8:=SUM(CLOSE*VOL,240)/SUM(VOL,240);

X_9:=BARSCOUNT(CLOSE);

X_10:=MA(CLOSE,X_9);

X_11:=X_10+2*STD(CLOSE,3);

X_12:=X_10-2*STD(CLOSE,3);

X_13:=TIME>93000;

X_14:=CLOSE/REF(CLOSE,1)>1.02;

X_15:=CLOSE/REF(CLOSE,1)<0.98;

X_16:=(HHV(CLOSE,X_9)-LLV(CLOSE,X_9))/CLOSE<0.05;

X_17:=SMA(VOL,30,1);

X_18:=(X_17-LLV(LLV(X_17,1),30))/(HHV(HHV(X_17,1),30)-LLV(LLV(X_17,1),30))>0.95;

X_19:=X_14 OR X_15;

X_20:=X_19=0 AND X_16 AND X_18 AND CROSS(X_8,X_10);

DRAWTEXT(FILTER(X_20,10),CLOSE,13),COLORYELLOW;

DRAWICON(FILTER(X_20,10),X_8,1);

IF(MACD.DEA<0,CLOSE,DRAWNULL),COLORYELLOW,LINETHICK9;

X_21:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(VOL*100,BARSCOUNT(CLOSE));

X_22:=EXPMA(CLOSE/X_21,20);

X_23:=EXPMA(CLOSE/X_21,60);

X_24:=EXPMA(CLOSE/X_21,120);

X_25:=1;

1.02,NODRAW;

X_26:=1.03;

X_27:=X_22>X_23 AND X_22>1.003 AND X_23>X_24 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60);

DRAWICON(X_22>X_23 AND X_23>X_24 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60) AND X_22=HHV(X_22,30) AND CROSS(X_22,1.003),CLOSE,38);

DRAWICON(X_22>X_23 AND X_23>X_24 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60) AND X_22=HHV(X_22,30) AND CROSS(X_22,1.003),CLOSE*0.999,25);

DRAWICON(CROSS(X_22,1.02),CLOSE*0.999,24);

DRAWICON(CROSS(X_22,1.04),CLOSE*0.999,26);

X_28:=SUM(IF(CLOSE>REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);

X_29:=SUM(IF(CLOSE<REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);

X_30:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/1000,0),0);

X_31:=SUM(IF(CLOSE<REF(CLOSE,1),VOL/1000,0),0);

X_32:=X_30-X_28;

X_33:=X_31-X_29;

X_34:=X_28;

X_35:=X_29;

X_36:=X_32;

X_37:=X_33;

X_38:=X_28-X_29;

X_39:=X_32-X_33;

X_40:=X_30-X_31;

X_41:=CONST(MAX(ABS(X_34),MAX(ABS(X_35),MAX(ABS(X_36),ABS(X_37)))));

地:EMA(X_8,50)/0.97,COLORGREEN,LINETHICK2;

IF(地>REF(地,1),地,DRAWNULL),COLORRED,LINETHICK2;

平衡线:(X_8+地)/2,DOTLINE,COLORGREEN;

X_42:=COUNT(VOL>4000 AND CLOSE>REF(CLOSE,1),0);

黄次数:COUNT(VOL>DYNAINFO(16)*10 AND CLOSE>REF(CLOSE,1),0),NODRAW,COLORYELLOW;

DRAWICON(X_42>REF(X_42,1) AND 黄次数>REF(黄次数,1) AND CROSS(CLOSE,地),CLOSE,7);

DRAWICON(X_32>X_33 AND X_28>X_32 AND X_33>X_29,X_8,38);

通达信抓板分时主图指标公式分时主图源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识